Skocz do zawartości
Zaloguj się, aby obserwować  
razeer

SONY STR-W777 Na wejściu liniowym gra tylko jedna kolumna

Recommended Posts

Witam!
Posiadam wieżę Sony STR-W777 razem z kolumnami Sony SS W777G i mam z nią następujący problem: otóż gdy leci muzyka z radia bądź z płyty jest wszystko dobrze, ale jak tylko podłącze wieżę do kompa przez wejście MD gra tylko jedna kolumna. Czy jest jakiś sposób żeby grały obydwie?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Najbardziej prawdopodobne przyczyny:
1. Masz zły kabel (mono), albo sama końcówka jack jest zła, ewentualnie masz tylko jack-RCA zamiast jack-2RCA (NAPISZ!!!)
2. Komputer na wyjściu z karty dźwiękowej ma tylko mono (dziś to chyba małorealne, ale można sprawdzić)
3. Masz zepsute jedno gniazdo w wieży

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam. Pacio94 - skąd wziąłeś RCA na kablu połączeniowym???? Wejścia w tej wieży to wyłącznie mini jack. icon_wink.gif .

razeer - po pierwsze - sprawdź sam kabel. Na początek rodzaj - jedna kreska na wtyku jack -kabel mono, dwie kreski - kabel stereo. Po drugie, może sam kabel jest uszkodzony, jest przerwanie i brak kontaktu jednego z kanałów. Po trzecie - sprawdź ustawienia karty na wyjściu, może po prostu jeden kanał jest wyciszony (zdarza się). Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×