Skocz do zawartości

laczek7

Uczestnik
  • Zawartość

    1
  • Dołączył

  • Ostatnio

O laczek7

  • Ranga
    Debiutant
  1. Szum w słuchawkach

    Cześć, mam problem z nowymi słuchawkami. Mowa o cieszących się świetną opinią Hyperxach Cloud Core. Po podłączeniu przez kartę USB lub jacka słuchawki po prostu szumią. Jest to ciągły szum, niezmienny i jednostajny, niby cichy, ale na dłuższą metę doprowadza do szału. W starej karcie pojawiał się on tylko kiedy słuchawki były "gotowe" do odtworzenia dźwięku, czyli np kiedy filmik na Youtube czekał na odpauzowanie lub w czasie korzystania z Teamspeaka. Polecono mi kupić lepszą kartę dźwiękową, kupiłem więc Audiotrak Maya U5. Korzystam z Win10, więc sterowniki zainstalowały się same. Szum jaki był, taki jest. Nie ma go kiedy podłączę słuchawki pod wyjście analogowe "Front", ale na nim dźwięk jest cichy i kiepskiej jakości. Na wyjściu specjalnie pod słuchawki, grają pięknie, ale nie mogę przecież ciągle zagłuszać tego muzyką. Słuchawki szumią na każdym komputerze, do którego je podłączę, na niektórych ciut ciszej, ale nie może to być wina mojego (Lenovo Y50). Poza tym na wyjściu Front Mayi też by wtedy szumiały. Inna sprawa, że poprzednie nie szumiały wcale. Wszystkie ustawienia posprawdzałem, powyłączałem mikrofony, ulepszenia, ustawiłem jakości dzwieku na każdą możliwą opcję, odłączyłem od prądu. Uziemienie mam. Wszystkie porty USB mają to samo. Wejścia jack też. Pytanie brzmi: czego to wina? Czy te "świetne" słuchawki są naprawdę tak słabe, że muszą sobie szumieć jak jakis szajs z kiosku? Nie jest to też kwestia wadliwego egzemplarza. Pierwszy wymieniłem, drugi jest dokładnie taki sam. Nie wiem już co jeszcze mogę zrobić.
×