Mitar

Uczestnik
  • Zawartość

    4
  • Dołączył

  • Ostatnio

O Mitar

  • Ranga
    Debiutant
  1. W trybie Advenced Stereo czy jakoś tak, faktycznie sub grał mi lepiej ale też nie było mocy, w trybach 5.1 już słabo, teraz mam ustawione kolumny na LARGE, sub na PLUS, i level suba na 0dB (było -10dB) i więcej nie potrzeba bo sub zaczyna się zmieniać w dudniącą puszkę zamiast basu. Kolumny są ok ale suba bym jednak chyba kupił lepszego jakbym jeszcze raz kupował, nie chodzi o to by trzęsło flakami tylko by bass był bardziej przyjemny i miękki. Zastanawia mnie jeszcze jedna opcja w tym Pionierze, jest tam tryb AutoSurround który z tego co wyczytałem powinien dobierać tryb do wykrytego sygnału. Puściłem mu dolby 5.1 a i tak zagrał jakimś innym płaskim trybem (jak zmieniłem ręcznie to dopiero zagrało poprawnie) Trochę kiszka, bo trzeba pamiętać aby ręcznie to przestawiać.
  2. Sprawdziłem i 2 tematy załatwiły sprawę, pierwszy to przestawienie w opcji suba z YES na PLUS a druga sprawa której bez instrukcji nie widziałem to menu z poziomami, auto-kalibracja ustawiła mi level suba na -10dB, po zmianie na 0 jest ok, więcej jak daje to jest już za dużo. Także temat raczej wyczerpany. Dzięki za zainteresowanie.
  3. Po napisaniu posta pogrzebałem jeszcze w sieci i znalazłem dodatkową instrukcję obsługi (w zestawie jest tylko sama instalacja) Dowiedziałem się ,że można spróbować przestawić tą opcje o której napisałeś na PLUS (teraz mam ustawioną na YES) Dodatkowo można zostawić na YES i dać przednie głośniki na SMALL i wtedy idzie więcej basu do suba. Będę jeszcze z tym próbował, szkoda że sklep/producent nie daje tej instrukcji do zestawu tylko gdzieś ja tam trzeba wyszukać. Sub reaguje na pokrętło pasma odcięcia , co do tego mam pytanie dodatkowe: W Pionierze można ustawić coś takiego jak X.Over ustawione domyślnie na 100Hz, z tego co zrozumiałem to działa to podobnie do pokrętła na subie, czy tu powinienem coś grzebać?
  4. Witam Mam zestaw z tematu i po podpięciu przez przewód RCA Y z amplitunerem (wyjście na sub pre-out) sub gra (basy) ciszej niż kolumny TAV606B Oczywiście na Pionierze dałem maks wzmocnienia na BASS , w subie też jest maks pokrętło. wygląda to tak że jak zestaw gra cicho , suba nie słychać, zestaw gra głośniej to bas jest większy z kolumn niż z suba, dopiero jak dam prawie maks to sub zaczyna żyć i czuć bas. Ale chyba nie o to chodzi by sub był wyraźny tylko jak zestaw ryczy na maksa. Zrobiłem mały eksperyment i suba podłączyłem zamiast pre-out to pod wyjście kolumn przednich. O niebo lepie jeśli chodzi o głośność, praktycznie musiałem wzmocnienie dać mniej jak połowę bo sub zamiast grać zaczął już nieprzyjemnie dudnić. Problem w tym, że przy takim podłączeniu sub gra bardziej jak głośnik , tzn bas jest niewyraźny taki "głośnikowy". Dałem nawet odcięcie na minimum i trochę pomogło ale dalej bas jest bardziej denerwujący niż przyjemny. Proszę o poradę czy coś robię źle ewentualnie co powinienem zrobić. Jest jakiś sposób aby wzmocnić sygnał suba przez pre-out ? Czy dobrze rozumiem że sygnał pre-out jest cyfrowy a z głośnika analogowy?