Skocz do zawartości

etnaska21

Uczestnik
  • Zawartość

    3
  • Dołączył

  • Ostatnio

O etnaska21

  • Ranga
    Debiutant
  1. etnaska21

    JVC TH-S66 - brak dźwięku i zmiany kolorów

    Ok. wszystko działa jak marzenie! Wielkie dzięki za pomoc, po prostu źle podłaczałam... gapa ze mnie. Pozdrawiam i polecam to kino, za te pienadze cud miód
  2. etnaska21

    JVC TH-S66 - brak dźwięku i zmiany kolorów

    Chodzi o to, że podpiełam wszystko wg instrukcji i jest obraz ale nie ma dźwięku. Nie ma go w żadnym ustawieniu. Podłączyłam kino, włożyłam płytke i film sobie leci ale dźwięku ni huhu. Nie podłączałam żadnych tunerów, innych sprzętów tylko głośniki które są w zestawie. ''kino jest podłączone do telewizora Grundig"? - tym zdaniem po prostu chciałam zasygnalizować, że mam telewizor Grunding a nie Thomson czy jakiś inny gdyż różne firmy mają różne zestawy styczek chyba (jedno lub dwa eurozłącza itd). Co do obrazu to jest to spowodowane chyba zbyt bliskim ustawieniem subwoofera i głośników i tam jakieś siły magnetycznej działają i obraz szaleje. Martwi mnie jedynie ten dźwięk. Ale wydaje mi się, że to po prostu trzeba zastosować jakieś inne kabelki bo jak już pisałam podobno w JVC przez EURO przechodzi tylko obraz bez dźwieku. Pozdrawiam.
  3. Witam, Właśnie kupilam kino domowe JVC TH-S66 podłączyłam wszystko zgodnie z instrukcją (głośniki oryginalne) lecz podczas odtwarzania nie ma dźwięku, głośniki ani 'drgną'. Kino jest podłączone do telewizora Grunding. Gdzieś na forum przeczytałam ''Kino domowe JVC ma podobnie. Brak jest dźwięku przez euro i tak ma być. '' Ja podłączyłam do telewizora tylko Eurozłącze więc pewnie to jest przyczyną. Jak więc to podłączyć, jaki kabelek potrzeba żeby wszystko grało? ; ) Drugi problem jest taki, że obraz często zmienia sam kolory. Czy może to być spowodowane złym ustawieniem subwoofera i głośników? Proszę o pomoc, Pozdrawiam.
×