Skocz do zawartości

revikdota

Uczestnik
  • Zawartość

    1
  • Dołączył

  • Ostatnio

O revikdota

  • Ranga
    Debiutant
  1. Witam, mam taki problem. Kupiony dzisiaj logitech z533 2.1 zestaw szumi. Szumi od razu po wpięciu do kontaku i włączeniu. Czy to jest wina odstępu sygnał/szum, czy raczej usterka fabryczna? Dodam, że szum jest dosyć głośny i nie zmienia głośności przy zmianie siły dźwieku. Co ciekawe szumiące głośniki (prawy bardziej) gdy je wepnę na odwrót do subwoofera to wtedy lewy zaczyna szumieć bardziej. (jak wspomniałem wczesniej szumią od razu po wpięciu do kontaktu i włączeniu ich, szum nie ustaje po puszczeniu muzyki z laptopa ani gdy puszę z telefonu. Liczę na pomoc! Ps: własnie na wikipedii przeczytałem o współczynniku zawartości harmonicznych: "10% (?20dB) ? taki poziom zniekształceń jest wyraźnie odczuwalny i właściwie dyskwalifikuje urządzenie audio." moje głośniki mają własnie 10% zniekształceń harmonicznych (wg strony internetowej logitecha) Czy to możliwe, że wcisnęli mi szajs? Jak to możliwe, że nikt tego nie poruszył w licznych unboxingach i konetarzach na forach? ps2: dokładna informacja o tych zniekształceniach ze strony logitecha, żeby oszczedzić wasz czas na szukanie "Głośniki satelitarne: 2 x 15 W (8 omów przy częstotliwości 1 KHz i współczynniku zniekształceń harmonicznych 10%) Subwoofer: 30 W (4 omów przy częstotliwości 100 Hz i współczynniku zniekształceń harmonicznych 10%)" ps3: zaznaczę, że szumią od razu po podpięciu ich do siebie, do kontaktu i włączeniu, nie trzeba ich podpinac do laptopa czy tel. żeby szum się zaczął ps4 i ostatni: "Stosunek sygnału do szumu: Głośniki satelitarne: 80 dB, poziom dźwięku A Subwoofer: 80 dB, poziom dźwięku A" ps5: "https://forums.logitech.com/t5/Speakers/Logitech-z533-Multimedia-Speaker-System-Horrible-hissing-sound/td-p/1427812" tutaj jakiś węgier pisze, że dopiero za dwoma wymianami dostał bez szumu zestaw, jest nadzieja...
×