Skocz do zawartości

Krysschill

Uczestnik
  • Zawartość

    17
  • Dołączył

  • Ostatnio

O Krysschill

  • Ranga
    Debiutant

Informacje osobiste

  • Lokalizacja
    Leszno

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Witam,amplituner odebrany z gwarancji...tym razem znów reset do fabrycznych a dokładnie taką odpowiedź: "Reset,przywrócenie ustawień fabrycznych,do zabezpieczenia dochodzi w skutek zwarcia z kolumny.Kolejna tego typu wizyta w serwisie będzie odpłatna" Tak że,wszystko podłączyłem,i zmiany jakie zrobiłem to podłączenie subwoofera tak jak powinno być od początku(pojedynczym kablem RCA-RCA firmy klotz który dokupiłem) Pozostałe kolumny(poza centralną) podłączone przez wtyki bananowe o których pisałem wcześniej(zakończenia kabli potraktowane odrobiną cyny żeby się druciki nie rozdwajały). Tak że centralną kolumnę odłączyłem na jakiś czas,a w ustawieniach amplitunera szukałem ustawień takich jak radził Piotrekb27 czyli extended stereo. Dokładnie czegoś takiego nie znalazłem,ale za to znalazłem coś takiego jak "all channel stereo" I to włączyłem...było jakieś info że będzie to ustawienie działać pod warunkiem że źródło będzie podawać taki sygnał czy coś takiego... Tak że pozostaje czekać i mieć nadzieję że tym razem będzie już dobrze:) Będę testował tak przez jakieś dwa tygodnie,a potem podłącze centralny i zobaczymy co dalej. Pozdrawiam
  2. Tak zrobię:D czyli mam rozumieć że to mogło powodować te awarie tak na 99%?;p
  3. Tak te wtyki bananowe są skręcane na jedną śrubkę,i na ten wtyk jest jakby nakręcana taka aluminiowa(chyba) osłonka:) Myślałem o tym żeby "oblać" te zakończenia kabli cyną,co by to było takie pewniejsze że żaden drucik nigdzie nie powędruje:p Ale ok,zrobię narazie bez skoro nie musi to jednak być zrobione:) Gdy już wróci do mnie sprzęt to postaram się poszukać gdzieś w ustawieniach jak zmienić na to extend stereo. Przyznam się bez bicia że przez cały ten czas miałem obydwa chinche podłączone pod te dwa gniazda subwoofera w amplitunerze:D Myślałem że tak ma być,skoro takie coś dali razem z subem do kompletu i w sumie wydawałoby się że sub prz z cały ten czas działał prawidłowo:p chociaż ja się nie znam bo to moje pierwsze KD...może jednak nie działał w takim podłączeniu tak jak powinien?:p Czy to że miałem cały ten czas tak podłączone mogło spowodować te moje problemy z amplitunerem? P.s. wczoraj ściągnęłem też maskownice z centralnego głośnika i wciskałem delikatnie z czuciem membranę żeby sprawdzić czy czasem cewka się nie ociera,ale nic takiego nie wyłapałem,wydaje się że jest ok.
  4. No dokładnie tak,też mi się wydaje że dostęp do powietrza ma całkiem spoko,widać ze amplituner ma wentylację z lewej/prawej i od góry,tak że starałem się dać mu trochę miejsca na oddech:) od góry ma tego miejsca praktycznie aż do sufitu. Na ten moment pozostaje mi czekać aż wróci z serwisu i potem faktycznie będzie trzeba może spróbować z wszystkimi głośnikami poza centralnym przez kilka dni(pan z serwisu mówił żeby podłączać po jednym głośniku i testować na różnych glosnosciach przez kilka dni...tylko jak to wtedy będzie działać jeśli będę używać po jednym głośniku?:D będzie leciał tylko ten dźwięk który akurat podczas oglądania filmu w 5.1 odtwarzał by ten głośnik?) Mam jeszcze dwa inne pytania a mianowicie: A czy może być powodem tych problemów sub?wszystko z jego dzialaniem w porządku,tylko że powi m wam szczerze że nie miałem pewności co do jego podłączenia...od początku w zestawie był do magnata kabel oehlbach (z jednej strony pojedynczy Chinch a z drugiej podwójny) o tyle o ile przy subie wiadomo że nie było problemu bo wychodzi jeden Chinch o tyle przy amplitunerze było już gorzej bo są dwa wyjścia pod subwoofer jeden pod drugim,i w sumie nie są jakoś opisane więc zgaduje że niema znaczenia który z tych dwóch chinchy podłącze pod które gniazdo?byle by obydwa były podłączone tak?wątpię żeby to sub był problemem bo jednak wszystko w takim podłączeniu działało przez cały czas...ale wolałem się upewnić:> Drugie pytanie jest odnośnie wtyków bananowych...wczoraj dojechały wtyki Nakamachi i w wolnej chwili przysiąde do okablowania i pozakładam je...tylko teraz pytanie,czy można zakończenia kabli potraktować cyną?czy raczej połączenie miedź+cyną w audio to nie jest dobry pomysl?nie znam się na tym,ale gdy się kupuje takie kable naprzyklad to piszą że do głośników to miedź beztlenowa ofc itp,że powinny takie kable mieć jakieś tam swoje parametry a nie że da się byle jaki kabel na przykład prądowy itp:p kable które kupiłem to też nie był jakiś najtańszy badziew więc myślę że są ok...ale nie chciałbym teraz zepsuć tego połączenia ze sprzętem gdyby się okazało że jednak lepiej nic nie lutować bo miedź się z cyną w audio nie lubi:) Pozdrawiam
  5. Znalazłem takie już dosyć stare zdjęcie z grudnia,od czasu pierwszej awarii zmieniło się tyle że zamiast PS4 jest PS5,po tej awarii porozsuwałem też sprzęty(amplituner i PS5 maxymalnie do krawędzi szafki,tak że obudowa amplitunera wystaje nawet z 2 cm poza obrys blatu) udało się przez to uzyskać szparę myślę że takie 5 cm może między amplitunerem a głośnikiem centralnym... Oprócz tego nie wiem czy dobrze to na zdjęciu widać bo jest zrobione Z dosyć daleka i jest słabej jakości,ale w miejscu gdzie kończy się tył amplitunera(patrząc z góry) od razu za nim jest prawie na styk wpasowany tv,tak że nie widać żadnych kabli z niego wystających,ale to nie jest tak że on się tam z tyłu "dusi" bo śmiało ma tam z 10 a nawet może i 15 cm między ścianą a amplitunerem... I dokładnie tak samo ja to rozumiem jak pan s4home napisał,że skoro coś działało 2 tygodnie to nie powinien być to głośnik,bo raczej dużo szybciej by nam to zabezpieczenie zadziałało... Ale pan z serwisu stwierdził że to nie jest tak że musi od razu,bo może być tak że głośnik jest uszkodzony i zabezpieczenie zadziała w odpowiednich warunkach(jak naprzyklad zmiana głośności lub ustawień basu/treble-dodam że nie słucham głośniej niż połowa możliwości sprzętu i nie dłubałem kompletnie nic z equalizerem) Twierdził on że w momencie jakieś zmiany głośności itp "cewka się bardziej wychyla i jeśli jest zepsuta to wtedy wywala zabezpieczenie" jakoś tak mi to tłumaczył... Do "Piotrekb27": W momencie awarii zdaj się że wyglądało to zawsze tak: Głośne pyk,na chwilkę jakby ktoś wyłączył całkiem z kontaktu(gaśnie czerwona dioda standby) po chwili się zapala i gdy próbuje włączyć z pilota,to po prostu zaczyna bardzo szybko równomiernie migać,myślę że jest to około 5 lub 6 mignięć...
  6. Hmm,jak narazie tylko raz napisali że wymiana wzmacniacza centralnego kanału,za drugim razem już napisali tylko że reset i że przyczyna to kable lub jeden z głośników. Niestety niewiem czy są oni w stanie sprecyzować który to głośnik...zobaczymy co będzie tym razem gdy wróci z serwisu. Kolejny raz zrobiłem na rękojmię, jeśli w końcu ja uznają i oddadzą kasę to chyba wezmę pod te głośniki coś innego np. Denona,bo nie ukrywam że zraziłem się już trochę do Yamahy...a miał być to przyzwoity sprzęt:/ A jeśli nie uznają to cóż,chyba dobrze by było żeby się okazało że znowu padł wzmacniacz centralnego kanału i wtedy już bym miał pewność że to wina tego głośnika lub tego bardzo krótkiego odcinka kabla do niego:p Niemam za bardzo pomysłu jaki by podłączyć zamiast niego inny głośnik na ten czas...bo by musiała być odpowiednia impedancja. A czy istnieje możliwość że ten centralny głośnik ma inną impedancję niż reszta zestawu i to to powoduje ze amplituner się przegrzewa? I jeszcze takie pytanko,czy jeśli odłączyłbym całkowicie głośnik centralny na jakiś czas i tak testował to podczas oglądania filmów nie będę słyszał wcale dialogów? Czy wtedy kolumny frontowe przejmą że tak powiem to co powinno lecieć z centralnego? Zamówiłem jeszcze wczoraj wtyki bananowe takie chyba w miarę dobre...jakieś Nakamachi. Może to coś da,bo już naprawdę niemam siły na to:( Pozdrawiam i dzięki za zainteresowanie:)
  7. Witam,a więc sytuacja wygląda tak,na początku grudnia sugerując się opiniami na forum zakupiłem Yamahę rx-v4a,zestaw 5.0 heco victa prime I suba magnat 302a. Po jakichś 3 miesiącach podczas oglądania filmu zrobiło nagle głośne "pyk" sprzęt się wyłączył i przy próbie włączenia miga szybko czerwona dioda. Oczywiście doczytałem w necie że z jakiegoś powodu zadziałało zabezpieczenie,mimo że można znaleźć w necie sposoby na wyłączenie zabezpieczenia,nie kombinowałem i wysłałem amplituner na gwarancję,po jakichś 3 tygodniach odesłali i napisali że "naprawa wzmacniacza centralnego kanału". Podłączyłem wszystko od nowa,skalibrowałem,poustawiałem no i po niecałych 3 tygodniach ta sama sytuacja..."pyk" sprzęt się nie włącza i miga czerwona dioda. Kolejna wysyłka tym razem z tytułu rękojmi z prośbą o wymianę na nowy egzemplarz lub zwrot gotówki...trwało to prawie miesiąc,oczywiście rękojmi nie uznali i pojechało znowu do autoryzowanego serwisu. Wróciło,tym razem bez naprawy a jedynie "reset do fabrycznych ustawień,prawdopodobna przyczyna zadziałania zabezpieczenia problem z kablami lub którym z głośników". Znowu wszystko podłączyłem,skalibrowałem, poustawiałem...minęły niecałe 2 tygodnie i ta sama sytuacja. Tym razem przed wysłaniem na gwarancję zadzwoniłem bezpośrednio do owego serwisu i opowiedziałem całą historię. Serwisant stwierdził że ewidentnie przyczyną jest któryś z kabli lub głośnik i że z amplitunerem na pewno jest wszystko w porządku. Dodam tylko że za każdym razem dokładnie sprawdzałem połączenia przewodów przy głośnikach jak i przy amplitunerze żeby mieć pewność że z którejś żyły nie wystaje gdzieś jakiś pojedynczy drucik i nie robi jakiegoś zwarcia... Było by to w sumie trochę dziwne bo gdyby coś było z kablem to chyba raczej dużo szybciej by zadziałało zabezpieczenie niż po na przykład 2 tygodniach,dobrze rozumuje? Cały zestaw był kupiony nowy ze sklepu,kable też nie były jakieś badziewne bo takie białe oehlbach 2x2.5 mam,dodam tylko że dwa kable idą na surroundy w listwie przypodłogowej(długość 5 i 7 metrów) kolejne dwa na fronty(1 metrowy a drugi 1.5 metra) jedynie na głośnik centralny jest bardzo krótki kabel długości około 40 cm(centralny stoi obok amblitunera). Niewiem czy coś się w tym zestawie ze sobą "gryzie" nie ta impedancja? Albo może kabel do głośnika musi mieć jakąś swoją minimalna długość? Niemam pojęcia i niemam już sił:( Używam tego zestawu max po 2-3 h dziennie i wcale nie jakoś głośno,amplituner ma też dostęp do powietrza z każdej strony bo stoi na górnym blacie szafki RTV. Jakieś pomysły co może być przyczyną?ratujcie panowie bo brak już mi na to słów:( Pozdrawiam Krystian
  8. Z tego co się orientuję to na pewno nie będzie lepiej...może być nawet gorzej,ale niech mnie inni poprawia jeśli się myle:p
  9. Hmm jeśli chodzi o kolor,to widziałem czarna Yamahę rx-a680 za 3400 zł,tylko dwa sklepy to mają... Hmm a ten nowy 6A to ma pan na myśli Yamaha RX-v6a tak? Jeśli tak to z tego co wyczytałem to chyba też jest problem je kupić,bo ponoć odsyłają je do producenta do czasu wyjasnienia sprawy z tymi problemami z HDMI 2.1? Z drugiej strony nie wiadomo czy warto brać w pewnym sensie wadliwy produkt? A jeśli żadna z tych dwóch yamah ani też nie rx-a680 skoro jest kiepska,to może lepiej odżałować i dołożyć do tej rx-a880? Może przynajmniej to da się kupić za miesiąc jeszcze:p no chyba że celować w inną markę do tych kolumn Heco aurora?
  10. Podpinam się pod to samo pytanie co kolega wyżej zadał:) dokładnie nad takim samym zestawem myślę,ze względu że będę kupował za miesiąc i rx-v685 już pewnie nie dostanę...jedynie może sub wziąłbym do kompletu od Heco? Czy jednak klipsch lepszy? Pozdrawiam
  11. A więc tak,dzień zakupu zbliża się coraz większymi krokami...chociaż wciąż pozostał równo miesiąc,już zaczynam się obawiać że to na co się zdecydowałem przynajmniej w połowie nie będzie do kupienia:/ Jestem zdecydowany na yamahe rx-v685 + Heco aurora set,ale wszystko wskazuje na to z za miesiąc raczej niema szans że uda się jeszcze kupić tą yamahe. Tak więc moje pytanie jest następujące: Jeśli nie rx-v685 to co zamiast tego do kolumn Heco? Domyślam się że żeby mieć jak najbardziej zbliżony efekt do rx-v685 to wypadało by pójść już w aventage? Chociaż czytałem że nie opłaca się dokładać do Yamahy rx-a880,ale może gdyby się udało kupić yamahe rx-a680? Było by to pewnie na równi z rx-v685? Oczywiście zdaje sobie sprawę że będzie wtedy drożej o jakieś 500 zl... No chyba że jakiś inny amplituner od Denona/Pioneera/Onkyo do 3000 zł możecie polecić żeby był prawie tak dobry z Heco jak ta Yamaha RX-v685? Pozdrawiam Krystian:)
  12. No właśnie tak do końca niewiem czy będzie to potrzebne...raczej nie teraz na początek,po prostu było by to bardziej przyszłościowe tak myślę:p jeśli kupię LG cx(4 porty HDMI 2.1) lub tego Sony(2 porty HDMI 2.1) to na ten moment będzie ok,obojętnie który wybiorę,bo w razie co pod jeden port ps5 a pod drugi amplituner,ale kto wie czy w przyszłości nie dokupie też Xbox series x I wtedy pozostanie mi przekładanie kabla,albo jeśli będzie amplituner z HDMI 2.1 to chyba problem z głowy bo wtedy konsole można będzie puścić przez niego bez jakichkolwiek strat...dobrze rozumuje? Oczywiście trzeba wziasc pod uwagę że większość gier i tak będzie w najbliższym czasie działać max w 4 k i 60 FPS...ale nie wiadomo czy w przyszłości nie wypuszcza czegoś w 120hz,lepiej być chyba przygotowanym:> Pomijając to wszystko,jeszcze jedno pytanie...jeśli sprzęt będę kupował na początku grudnia,i jeśli nie b dzień wtedy dostępnej już nigdzie Yamahy 685,to jaka była by dla niej alternatywa? Mając na uwadze że jestem już praktycznie zdecydowany na zestaw głośników Heco aurora 700/300 i center...jakiś inny amplituner który z nimi zagra podobnie do Yamahy?
  13. Dzięki za info:) hmm,teraz to już sam niewiem co zrobić...ogólnie to zależy mi na tym żeby ten amplituner był też dobry do gier(konsole nowej generacji) tak że z tego względu celuje w to hdmi 2.1:/ niewiem jeszcze jaki tv zakupie czy będzie to LG cx czy Sony xh9096,bo teraz tak sobie myślę że jak to dokładnie jest z tym podłączeniem? Czy żeby był dźwięk i równocześnie mógł skorzystać z wszystkich dobrodziejstw HDMI 2.1 to konsola musi być podłączona pod amplituner mający port HDMI 2.1 i wtedy puszczone to z amplitunera do tv pod HDMI 2.1(eArc)? Czy mogę podpiąć konsole pod tv z portem HDMI 2.1 a pod drugi port HDMI 2.1(eArc) podpiąć po prostu amplituner i tez będzie wszystko dzialac w najlepszym możliwym standardzie? Bo jeśli by tak było,to faktycznie mógłbym sobie odpuścić te najnowsze amplitunery obsługujące HDMI 2.1 i po prostu (kupić o ile jeszcze się uda) yamahe 685 i po prostu nie podpinać pod nią konsol tylko bezpośrednio pod tv? Będzie wtedy działać to wszystko typu VRR/ALLM/QFT itp? Łącznie oczywiście z dobrym dźwiękiem,czy to jednak oznacza jakieś kompromisy,i lepiej podpinać wszystko pod amplituner i tylko jego podłączać pod tv? Mam nadzieję że zrozumiecie o co mi chodzi,bo trochę to takie zagmatwane:/ Pozdrawiam
  14. Witam:) dziękuję za porady,wiele dobrego czytałem o tych kolumnach Heco...byłby to mój typ nr 1 w tym przedziale cenowym,i chyba już niema sensu dalej szukać:p Boje się tylko czy prawy front nie będzie się dusił tam w kącie...postaram się wrzucić później zdjęcie jak wrócę do domu,ale wygląda to mniej więcej tak ze od ściany na prawo do szafki RTV myślę że uda mi się uzyskać jakieś +-70 cm,a od ściany za głośnikiem też powinno się udać odejść te 30 cm...pytanie czy to wystarczy? Dodam że na wysokości +- 130 cm od podłogi w tym kącie zaczyna się robić skos który idzie w stronę szafki RTV:/ Może przesadzam z tym bass reflexem,że to taki duży problem? Bardziej pod uwagę brałem fronty z przednim bass reflexem:) chociaż wydaje mi się że te Heco były by bardzo ok,znajomy ma w stereo i bardzo zadowolony. Ogólnie po dłuższym namyśle niewiem czy sobie jednak nie odpuszczę tego oleda od lg...boje się trochę o te wypalenia z racji że tv jest często używany do PS4...do tego czytałem tez cos o tym że największą zaletą oleda czyli idealna czerń,potrafi też być jego wada ze względu na tzw "Black crush" czyli na utratę szczegółów w czerni- co jest dosyć istotne w grach typu multiplayer...sorki za offtop,może ktoś ma doświadczenia z oledem i wyprowadzi mnie z błędu że jednak warto?:p nie ukrywam że dla świętego spokoju wziąłbym przedłużona gwarancję,bo ponoć obejmuje też wypalenia(tak mi powiedzieli w euro RTV AGD) i wtedy cena robi się trochę kosmiczna bo aż 10 tys za sam tv:/ a w to miejsce za połowę ceny mógłbym mieć Sony xh90 65" (również z HDMI 2.1) a za pozostała kasę za tv(i to co mam jeszcze odłożone) bez problemu kupiłbym Heco aurora 700/300/30 center+ sub Heco, i jeszcze by kasa została na ten wyższy model Yamahy RX-v6a:) nadal pewnie nie będzie warty swej ceny bo nawet go niema jeszcze na rynku...ale z racji że tv Sony ma tylko 2 porty HDMI 2.1 to może wtedy warto iść w taki amplituner bo chyba może on wtedy spełniac zadanie takiego jakby huba do większej ilości źródeł HDMI 2.1? Na ten moment nie planuje nic więcej poza ps5 podłączać,ale wiadomo że lepiej się przygotować na przyszłość:) Sorki za bledy,bo pisze na szybko z pracy z telefonu,i sorki za offtopa,bo to jednak forum audio a pisałem trochę o tv:p ale jeśli może się ktoś wypowiedzieć czy faktycznie lepiej odpuścić sobie tego oleda biorąc pod uwagę że jednak tv jest często używany też do gier, to byłbym wdzięczny za info. Pozdrawiam
  15. Witam,potrzebuje porady odnośnie zakupu kina domowego do max 7 tys zł. Kiedyś już tutaj o to pytałem,niestety życie zweryfikowało plany i zmuszony byłem odpuścić sobie zakup. Wstawię tutaj stary post po małych korektach:) "Pomieszczenie w którym miało by to grać ma jakieś 40 m2, i jest troche nietypowe bo w sumie to takie 3 w 1. Kuchnia z aneksem w kształcie litery "L" jadalnia i salon... Do tego dosyć nietypowy sufit,bo przez cale mieszkanie idzie z delikatnym skosem(przez co odpuszczam sobie atmosa i pozostanę przy klasycznym 5.1) Podłączony miałby być ten zestaw do tv tv LG CX65" +playstation 4(niedługo mam nadzieję ps5)+dekoder nc+.Miałby służyć głownie do filmów(50%) gier(30%) muzyki(20%).Jeśli chodzi o muzyke to głównie wszelkiej maści elektroniczna typu trance/house,do tego rap i nie pogardze też jazzem(ogólnie nie zależy mi na jakimś mega basie ze względu na domowników piętro niżej:p bardziej zależy mi na dobrej jakości wokalu i wysokich tonach).Śledze już temat od bardzo dawna,sporo czytam i porównuje. Co do amplitunera to myślę nad nową Yamahą RX-v4a(pewnie to zbyt świeży temat żeby się dowiedzieć czy warto,ale być może branża już może się coś na jej temat wypowiedzieć?). Wiekszy problem mam z doborem głośników... Myślę nad setem pylon audio Pearl 27+ sub Magnat 302a lub Melodika bl40 mkIII+ sub Magnat 302a lub Heco victa prime 702/302/102 + sub klipsch R-120SW. Mogę się mylić,ale chyba dwa pierwsze zestawy będą lepszym wyborem ze względu na bass reflex z przodu kolumn frontowych,bo niestety ale mam dosyć mało miejsca zwłaszcza na prawy front w kącie:/ Kolejna kwestia to czy te pylony podejdą pod ten wzmacniacz Yamahy? Bo producent niby podaje że amplituner obsługuje kolumny z przedziału od 6 do 16 ohmów,a pylony mają niby 4 ohmy... Mam nadzieje że coś mi doradzicie,może są jakieś inne ciekawe alternatywy jeszcze:) Pozdrawiam
×
×
  • Utwórz nowe...