Skocz do zawartości

rkwiatek

Uczestnik
  • Zawartość

    14
  • Dołączył

  • Ostatnio

O rkwiatek

  • Ranga
    Debiutant

Informacje osobiste

  • Lokalizacja
    Warszawa

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Na routerze do połączenia podaje się APN, użytkownika i hasło. Normalne połączenia to APN 'internet' lub 'internetipv6'. Natomiast ten VPN to połączenie za pomocą APN 'vpn.static', czy jakoś tak. To ogólnie nazywają u nich stałym adresem IP, natomiast realizuje się to poprzez taki tryb połączenia. Tyle zrozumiałem.
  2. No ja mam już rozpatrzoną reklamację. POZYTYWNIE! Więc przynajmniej za to należy się plusik dla Orange. Włączyli mi bezpłatnie do końca trwania umowy usługę połączenia vpn static. Czyli Yamaha zagra wreszcie z internetu z pełną jakością
  3. Spróbuj z tymi adresami DNS od Googla albo Cloudeflare. Konfigurujesz połączenie na amplitunerze i wchodzisz w edycję adresu i któreś tam podmenu to będą adresy primary i secondary DNS. Sam Tidal gdzieś tam w swoich odpowiedziach to proponował i podobno ludziom działało. Niestety na LTE od Orange nic to nie daje.
  4. Tylko jeśli Tidal HiFi ma problem z LTE Orange, to nic nie da wymiana Yamahy.
  5. Nie bardzo to wina Yamahy, bo w końcu odtwarza to, co ustawiasz. Bardziej wina Tidala, że na jakimś rodzaju połączenia internetowego (tutaj akurat LTE Orange) ich usługa HiFi kuleje, Bo normalny Tidal przecież działa, tylko Tidal HiFi nie chce. Jaka jest różnica? Że więcej danych leci? W normalnym Tidalu 320 kbit/s, a w HiFi do 1200 kbit/s. A jak coś ściągam z netu, to też więcej danych leci, u mnie nawet do 30 Mbit/s i jakoś nie rozłącza się nic po niecałej minucie. Co to na przykład za pomysł z tym Tidalem, żeby numery DNS miały być takie, czy siakie? Testowałem Deezera HiFi na tej Yamaszce i nic nie rozłączało, żadne DNSy nie były potrzebne, wszystko hulało jak trzeba, tylko baza danych mniejsza, ale bitrate przy HiFi taki sam i jest OK.
  6. Nooo, podciągnij mi swój kabelek, to ja też nie będę się w Orane i Plusy bawił Słuchajcie, jeśli macie jak ja, czyli internet LTE Orange i Tidal HiFi rwie po niecałej minucie, to molestujcie operatora. Składajcie reklamacje, na podstawie tego, że na innej karcie SIM, innego operatora nie rwie Tidala HiFi, a na Orange rwie. Oni mają usługę dodatkowo płatną - połączenie VPN i jak to się wykupi to jest OK. Testowałem i wiem. Ale za to VPN trzeba płacić 20 zeta/mies. Natomiast ono wprowadza stały adres IP i jest to potrzebne do różnych rzeczy, ale nie do Tidala!!! To przypadek, że z tym VPN akurat Tidal HiFi działa, bo z kartą SIM innych operatorów na routerze działa dobrze bez żadnego VPN. Po prostu przy połączeniu bez VPN przypadkowo używają czegoś (lub nie używają czegoś) co ma wpływ na rwanie Tidala HiFi. A wykupienie usługi stałego IP dla Tidala to jak strzelanie z armaty do muchy, skoro Tidal nie wymaga stałego IP. Strasznie trudno to wszystko im opisać tak, żeby wiedzieli o co chodzi, pisałem zgłoszenie mailem, dawałem linki do tego wątku, a mimo to sprawa nadal jest w toku. Stanęło, że najlepiej by było, jakbym wykupił to połączenie VPN. Ale ja nie mam zamiaru płacić za coś, co nie jest potrzebne do odtwarzania Tidala, a tylko przypadkiem rozwiązuje problem. Dlatego kolejne reklamacje są w trakcie rozpatrywania. Albo naprawią błąd, albo niech mi dadzą VPN za darmo (i tak do niczego mi nie jest potrzebne). Sądzę, że przy zwykłym połączeniu, pomimo wymuszania DNS na amplitunerze, oni nadpisują to gdzieś już u siebie własnymi adresami, a przy VPN tego nie robią. Natomiast na pewno inaczej traktują połączenia z tel. komórkowych względem innych urządzeń, skoro na komórce, nawet po WiFi wszystko działa jak należy. Myślę, że jak takich zgłoszeń będzie więcej, to coś to jednak da, a przynajmniej pojedyncza osoba opisująca ten żenujący problem nie będzie traktowana jako jedyny przypadek. Dzwonić, pisać, składać reklamację, niech coś z tym robią. Im będzie nas więcej, tym poważniejsze traktowanie tematu. Natomiast brak przewijania utworów na Tidalu przez aplikację MusicCast to inna para kaloszy. To już jest niedogadanie między Yamahą a Tidalem. Czyli Spotify HiFi rozwiązałoby problem Już tyle lat o tym słychać, że niby już wprowadzają, że tyle ludzi tego chce, że tracą klientów, którzy przechodzą do Tidala ze względu na HiFi. A mimo to nic nie robią. To dla mnie niezrozumiałe.
  7. No wlasnie sie nie udało. Bo tego vpn static wlaczyli mi tylko testowo na sprawdzenie do konca roku. Normalnie to trzeba za to placic 20 zeta miesiecznie To nic innego jak stały adres IP - tak zrozumiałem z tych ich opisów tej usługi. A żaden operator mobilny nie daje stałego adresu w standardzie. Dlatego pozostaje pytanie, czemu mi na SIM a2mobile wyjętej z telefonu i włożonej do routera działało dobrze, a na Orange nie chce?
  8. Najnowsze wieści: Tuż przed świętami dostałem sms z Orange o testowym włączeniu usługi VPN statycznego do końca roku celem sprawdzenia w kontekście poruszanego problemu. Po skonfigurowaniu routera tak, aby łączył się odpowiednio, czyli APN = vpn.static.pl błąd z odtwarzaniem Tidal HiFi na amplitunerze Yamaha przestał występować. Jednocześnie przypominam, że testując zachowanie Tidal HiFi przy połączeniu amplitunera z internetem za pomocą tego samego routera ale z kartą SIM innego operatora problem nie występował, pomimo braku usługi statycznego VPN. Przypominam również fakt, że Tidal HiFi działa bezproblemowo na smartfonie połączonym z internetem przez WiFi z routera przez Orange, bez statycznego VPN, natomiast amplituner Yamaha już nie, niezależnie od tego, czy połączony jest kablem do routera czy przez WiFi.
  9. Nie wiem już, czy pisałem, czy zapomniałem, ale już jakiś czas temu użyłem innego routera do testów. Miałem stary sprzęt, też wprawdzie od Orange, taki klasyk ZTE 283 i nie było żadnych zmian. Potem nie chciało mi się wchodzić na strych, więc kilka dni testowałem na tym starym. Połowę opisanych testów robiłem na jednym, połowę na drugim. Poza zdolnością do agregacji pasm oba działały identycznie. Wysyłałem maila do Yamahy, ale przedstawicielem u nas jest Audioklan i to do ich serwisu pisałem - niestety bez odpowiedzi. Tidal odpowiedział, że to coś z operatorem lub Yamahą. A Orange, zadał pytanie: z czym dokładnie, z jaką stroną nie chce się połączyć router? Dałem im linka do tego tematu, że tu dobrze opisany jest problem oraz zastosowane już rozwiązania, więc dobrze by było, jakby tu zerknęli. No ale od tamtej pory też bez odpowiedzi.
  10. Wczoraj tak zrobiłem jak mówisz. bo steruję Yamahę telefonem aplikacją MusicCast. Zainstalowałem apkę do zmiany DNS na telefonie i ustawiłem w niej te same co ma wpisane Yamaha. I już myślałem, że jest OK, bo jeden cały 5-cio minutowy utwór został odtworzony. Niestety na drugim już padło, a potem już każdy następny rozłączał się po kilkunastu sekundach, czyli to samo. Co do Orange i DNSów to czytałem w kilku miejscach w sieci, że oni coś kombinują z tymi adresami dla dobra użytkowników. Chodzi o to, żeby nie dało się podstawić w routerze fałszywych DNSów, przekierowujących na strony wyłudzające dane. Ale podobno tylko te z listy fałszywych są podmieniane na ich sprawdzone, a nie wszystkie jak leci. Chyba że programiście gdzieś się ręka omskła i wszystkie jednak są podmieniane? Wina jest też po stronie Tidala, bo to oni coś spieprzyli w oprogramowaniu, skoro sami znają problem DNSów i jedyne co polecają, to wpisanie googlowskich. Również na zagranicznych forach znalazłem takie odpowiedzi od Tidala. Jakoś Deezer w HiFi sobie radzi, bez względu na to, jakie są DNSy. Poza tym co tak naprawdę mają DNSy do odtwarzania strumieniowego??? Tylko na początku jest pytanie o adres usługi o danej nazwie w sieci i do tego służy DNS. Zwraca adres, urządzenie się do niego podłącza i dalej już DNS nie jest potrzebny. Dlaczego po kilkunastu sekundach odtwarzania, a czasem minuta lub więcej miałoby się rozłączać? I jaki to by miało związek z DNS, skoro za pierwszym razem się jednak ładnie połączyło? No to dzisiaj wieczorem zresetuję router do ustawień fabrycznych i zobaczę co będzie. Gdzieś też wygooglałem, że te routery miały w ostatnim roku aktualizację automatyczną i coś tam niektórym ludziom popsuło po tym i reset do fabrycznych pomagał. Tylko czy ten reset nie wywali tego update'a softu? Bo on akurat umożliwia ręczny wybór pasm LTE i lepiej działa agregacja. No niestety, zastosowałem już wszystkie powyższe propozycje, zero poprawy. Czyli o Tidalu HiFi mogę na razie zapomnieć
  11. Nie mam instrukcji, ale trochę samemu, trochę z pomocą netu rozgryzłem jego menu na tyle, że swobodnie się po nim poruszam. Jest tam oczywiście możliwość resetu do ustawień fabrycznych, ale nie bardzo rozumiem, jak to mogłoby pomóc. Jest też możliwość połączenia do LTE na dwa sposoby (dwa różne APN), domyślenie jest ustawione internetipv6 i juz myślałem, że może o to chodzi i przestawiłem na normalny sposób łączenia (APN internet, bez IPv6 w nazwie), ale to samo. Sprawdzałem tez na starszym routerze ZTE MF283 - to samo: z sim Orange nie działa, z sim Plusa działa. Więc też już myślę, że może pomimo podania serwerów DNS, siec Orange je olewa i daje jakieś swoje. Tylko dlaczego wtedy na smartfonach Tidal działa (wifi przez ten sam router), a Yamaha nie działa, choć również jest przez wifi i ten sam router??? To może nie przez Orange? Jak włożyłem sim a2mobile zamiast Orange do routera, to nie było problemów na Y 803 z Tidalem HiFi. Ten router nie ma w menu opcji podania własnych DNS. Jedyne co mogę zrobić to skonfigurować Yamahę podając jej adresy IP i tam owszem mam DNS P i DNS S i są dałem adresy Googla. Ale to nic nie pomaga, patrz kilka zdań wyżej.
  12. Te parametry łacza, które podałem, to właśnie na tym kablu. Ale na wifi na laptopie mam podobnie. Skonfigurowałem Yamahę ręcznie podając adresy i dns mam na niej 8.8.8.8 i 8.8.4.4. No ale teraz najciekawsze - wkładam do routera sim z plusa i Tidal HiFi hula aż miło. Słuchałem ok. 5 minut, kilku kawałków, nic się nie zatrzymało. Parametry łącza podobne, pingi poniżej 50ms, transfer do 20 Mb. Zmieniam kartę sim na Orange, ping ok 30ms, transfer 25Mb. Pierwszy kawałek zatrzymuje się po 20 sekundach. Potem testowałem jeszcze przez wifi z wyjętym kablem - to samo. A na smartfonie na tej samej wifi działa, co również jakieś dziwne jest. No ale telefon do Oranga i pytam, czy coś wiedzą o problemach z Tidalem HIFI. Oczywiście nic nie blokują, a każdy klient ma prawo słuchać muzyki z dowolnego serwisu streamingowego. Reasumując - byłem juz pewien, że Yamaha ma problem z Tidalem HiFi. Jednak na LTE Plusa działało ok. Drugi trop - Orange ma problem z Tidalem. Ale na smartfonie na wifi z tego Oranga działa ok. Trzeci trop - Yamaha ma problem z Orange. Ale na tym zestawieniu Deezer HiFi działa ok. Więc dalej nic nie wiem... Tidal w wersji HiFi, czy normalny? Zawsze sprawdzam na tej stronie lub dodatkowo na apce na smartfonie jak jestem na wifi. Najsłabsze wyniki jakie pamiętam to ping ok 150ms, download 10Mbit/s. Najlepsze to 19ms, 65Mbit/s. Najczęściej jest ok. 35ms i 25Mbit/s. Jak się zatrzyma, to tak jakby włącza się pauza, linia postępu stoi na zatrzymanym czasie, ale wciśnięcie play powoduje odtwarzanie utworu od początku. Next działa, tyle że następny kawałek znowu się zatrzyma po chwili.
  13. Nie miałem jeszcze czasu pobawić się z inną startówką, ale jak na telefonie podłączonym do tej sieci przez wifi uruchamiam Tidala, to działa bez zatrzymywania się, a jak uruchamiam na Yamasze, podłączonej kablem, to rozłącza. Spróbuję jeszcze dzisiaj podłączyć Yamahę przez wifi, żeby wykluczyć, że to z kablem coś nie tak. Dostałem odpowiedź od Tidala, że mam to zgłosić do Yamahy, bo to oni piszą aplikację obsługującą Tidala w ramach MusicCast.
  14. Trochę odgrzeję temat: Yamaha 803D, router ZTE 286 bez możliwości podania DNS, połączenie Yamaha-router kablem. Internet LTE od Orange (ping 25-60 ms, transfer 20-40 Mbit). Tidal w wersji HiFi, wszystkie softy aktualne. Objaw jest taki, że każdy kawałek po krótkim czasie grania wyłącza się. To jest różnie - 10 sekund, czasami pół minuty, najdłużej chyba z minutę i potem cisza. Nie łączy ponownie, mogę tylko dać "play" wówczas leci od początku utworu i znowu po jakimś czasie rozłączenie. Spotify Premium działa wyśmienicie, Deezer HiFi od tygodnia codziennie testowany z godzinę i tylko raz jeden przerwało. Tidal HiFi regularnie ucina za każdym razem. Nie ma opcji DNS na routerze, więc zmieniłem w Yamaszce, tam jak się ustawi ręczne podawanie adresów, to można wszystko wklepać, łącznie z DNS 1 i 2. Ale nic to nie dało, zachowanie identyczne jak wcześniej. Czy to może chodzić konkretnie o Orange, czy ping za wolny, czy zawsze LTE tak ma? Odtwarzanie aplikacją Tidala na smartfonie przez WiFi z tego routera ok. Włączenie na Yamaszce przez MusicCasta i rozłączanie. Ma ktoś tak? Co robić? Konto HiFi w Tidalu bardziej mi się uśmiecha niż w Deezerze, bo mogę wziąć wersję studencką i jest taniej.
×
×
  • Utwórz nowe...