Skocz do zawartości

buncol7

Uczestnik
  • Zawartość

    3
  • Dołączył

  • Ostatnio

O buncol7

  • Ranga
    Debiutant
  1. DENON AVR1306 SUBWOOFER

    Dziękuję Ci pacio94 za pomoc Zastosuję się do Twoich zaleceń i zobaczę jaki efekt to przyniesie. Faktycznie przednie ustawione mam na Large a nie na Small a i resztę ustawień też muszę sprawdzić. Zastanawiam się jeszcze nad tym co napisałeś na końcu o tym drugim gorszym wyjściu. Czy chodzi o to że zakupienie tylko przelotki jest tym gorszym z dwóch rozwiązań? Czy dobrze rozumuję? Czy mógłbyś polecić jakiś konkretny kabel w rozsądnej cenie abym znów nie kupił jakiegoś szajsu? Jeszcze raz dziękuję za pomoc pzdr buncol7 Przepraszam teraz zauważyłem dołączone linki do allegro. Jeszcze raz dziękuję!
  2. DENON AVR1306 SUBWOOFER

    Subwoofer połączony jest kablem analogowym Hama (taki chinch 5 metrów długości srebrnego koloru) we wzmacniaczu wejście subwoofer a w subwooferze line level input left lub right. Są jeszcze jakieś wejścia ale takie na zwykły kabel (jak w kolumnach "dokręcane"). Czuć tak jakby sub w ogóle nie miał mocy. Tylko charczy słychać taki pogłos jakby był za ścianą u sąsiada. Jak wyłącze pozostałe kolumny i zostaje sam sub to wtedy czuć to najlepiej. Pozostałe kolumny podłączone są kablem zakupionym electro word. Jakiś tam kabel polecony przez sprzedawcę ale nie widzę na nim żadnych oznaczeń. Sorry za mój lamerski język ale nigdy wcześniej nie miałem do czynienia z tym tematem.
  3. DENON AVR1306 SUBWOOFER

    Witam, Piszę do Was w następującej sprawie: Posiadam zestaw kina domowego Denon AVR1306, DVD 1730, do tego kolumny Wharfedale crystal2-30 ora suba Wharfedale wh-208 podłączonego 5 metrowym kablem marki Hama. Problem polega na tym, że sub prawie nie gra, słychać tylko jakieś dziwne buczenie, tak jakby to sąsiad za ścianą słuchał muzyki a nie ja. Wchodzi w taki dziwny jakiś rezonans, nie ma kopa jest taki przytłumiony. Myślałem że to wina suba ale podłączyłem suba inifnity od brata i on zachowuje się podobnie tylko jakieś niezdarne buczenie. Kombinowałem z różnymi ustawieniami na wzmacniaczu i nic. Bardzo proszę o jakieś sugestie co można by jeszcze sprawdzić poustawiać. Nie mam pomysłu. Znawcą sprzętu nie jestem więc liczę na Waszą pomoc. Dzięki i pozdr buncol7
×