Skocz do zawartości
Zaloguj się, aby obserwować  
n3m3s1s

Glosniki generuja szum.

Recommended Posts

Witam.

Podłączyłem właśnie kolumny (Wharfedale 9.1) pod wzmacniacz Yamaha ax-700. Bez podłączania laptopa. Głośniki generują wyraźnie słyszalny szum. Im bardziej podkręcę głośność tym większy szum generuja. Wyraźną różnicę słychać w rodzaju tego szumu. Inny z niskotonowego, inny z wysokotonowego głośnika. Gdzie może leżeć przyczyna? Użyte kable głośnikowe z miedzi o przekroju 2,5mm^2. Po 3 m na jedną kolumnę. Mogę spokojnie skrócić jeśli będzie taka potrzeba. Bardzo proszę o jakieś wskazówki bo muzyka mnie zadowoliła (nawet po podłączeniu do lapka z integrą w środku), ale szumy nie dają mi spokoju b to chyba wskazuje, że coś jest nie tak.

Pozdrawiam
Q.

edit:
Teraz podłączyłem same słuchawki, bezpośrednio do wzmaka. Sytuacja wygląda tak: Kilka sekund po wciśnięciu przycisku power jest idealna cisza, ale po chwili słyszalne jest jakieś pyknięcie we wzmacniaczu i pojawia się szum w słuchawkach. Może to normalne jest tylko ja przesadzam? Gdy puszczę muzykę szum przestaje przeszkadzać, ale przy kawałku gdzie jest ograniczona liczba instrumentów gdzieś tam w tle ten szum nadal jest.

PS: zrobiłem wszystko co podpowiadał Kolega kaczor w innym moim temacie, w którym chodziło o lekkie brzęczenie zasilacza. Niestety nadal występuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
A tuś mi się schował icon_wink.gif

No to po kolei To, że na początku jest zupełna cisza potem jest pstryk gdzieś w bebechach to jest zupełnie normalne. Ten "pstryk" to przekaźnik miękkiego startu - pstryka znaczy działa. Cisza wynika stąd że zanim prądy się ustabilizują ów przekaźnik odłącza wszelkie odbiorniki typu kolumny, słuchawki - zapobiega to szpilom w głośniki.

Ten szum w głośnikach - to tzw. "brumienie" no tego nie powinno być słychać przy niskich poziomach głośności. Każdy wzmacniacz trochę brumi ale tylko trochę. Innymi słowy jeśli odkręcisz głośność powiedzmy na 1/4 (a w zasadzie to nawet do polowy) nie powinno być tego słychać na kolumnach - powinna być cisza.

Pytanie - czy jak wyjąłeś te zworki z tyłu wzmacniacza - zasilacz cały czas brzęczał po włączeniu bez zworek? - Obstawiam, że tak.
Jak wygląda transformator zasilacza - jest w metalowej czarnej puszcze z czerwonym napisem Yamaha, czy goły?
Wyglada na to - że brzęczący transformator sieje na tyle mocno - że słyszysz to w głośnikach w formie brumienia.
Kable głośnikowe są bez znaczenia pod warunkiem, że nie zrobiłeś nigdzie zwarcia i nie są zanadto poplątane z kablem zasilającym.
Zamieść jakieś zdjęcia bebechow tego wzmacniacza. Niestety wygląda na to że twój wzmak jest cokolwiek nakombinowany icon_sad.gif .

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam Cię. Ponownie dzięki a zainteresowanie, to wiele dla mnie znaczy icon_smile.gif
Załączam zdjęcia bebechów. Ze względu, że facet wystawił mi ten wzmak na allegro z opcja "Kup teraz" mam możliwość zwrotu bez podawania przyczyny. W poniedziałek będzie 7 dni od czasu otrzymania przesyłki, więc żaden problem żebym wzmaka odesłał.
Wracając do konkretnego tematu szum jest słyszalny gdzieś od 1/4 skali głośności.

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Skoro, brumienie i szumienie jest zbyt głośne, dla sposobu i muzyki której słuchasz a masz bezproblemową możliwość zwrotu ..... jak bym go odesłał i poszukał innego, bez tych przypadłości

To brązowe pod kondensatorami to zapewne klej ....
Nie jestem pewien, czy nie brakuje tu jakiś ekranów w obudowie ...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Żadnych ekranów nie brakuje, moja wyglądała tak samo z tym, ze w srodku miałem bajzel nieziemski ;p ten egzemplarz nie wygląda na grzebany co najwyżej mogły się podczas transportu jakieś zimne luty pokazać, ja bym go dal na szybki przegląd do znajomego speca od rtv mnie się wydaje, że jeśli mu coś dolega to bedzie jakiś pryszcz serio, wzmak wygląda na zadbany zatem sztuka zacna, polecam wogóle postarać się o mały upgrade, bo z tego sprzętu można całkiem nie mało wyciągnąć...rzekłbym nawet moze zagrać jak ax900. Wogóle Yamahy z tamtych lat to było coś..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Z tego właśnie względu postanowiłem zostawić egzemplarz u siebie. Może ten szum to tylko moje widzimisię bo podczas słuchania muzyki jednak wcale mi nie przeszkadza bo go nie słyszę. Jakbym znalazł jednak fajnego serwisanta od rtv u mnie w Kielcach to oddam mu wzmaka do przeglądu i konserwacji. A na razie cieszę się muzyka szukając przy okazji alternatywnego źródła dla mojego lapka z byle jaką kartą.

Ps. Dzięki za wszelkie sugestie. Pozdrawiam społeczność! icon_smile.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×