Skocz do zawartości
Zaloguj się, aby obserwować  
Pendzel

Podłączenie zestawu audio do sprzętu - buczenie

Recommended Posts

Witam serdecznie ostatnio przerzuciłem się z wzmacniacza unitry na ampituner yamahy rx-v 371. Podłączyłem do niej kablem optycznym TV,coaxalnym jeden komputer - wszystko śmiga bez zarzutu. Jednak mam drugi komputer,który używam do nagrywania muzyki,a w zasadzie wokalu. Krótko przedstawie schemat podłączenia sprzętu( komputer ma karte muzyczną z chinchami (wejscie/wyjscie) podłaczone jest to do miksera. Z ktorego przewód - 2 x chinch x 2 chinch jest podłaczony do ampitunera. Dodatkowo do miksera jest podłączony przedwzmacniacz lampowy do którego jest podłączony mikrofon. )
Kiedy włączam komputer ,głośnki strasznie buczą. Wcześniej nie miałem takiego problemu. Przepraszam za chaotyczność w wypowiedzi i proszę o pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witaj a masz w domu instalacje elektryczną 3-Fazową? jak tak to wszelkie komputery miźery i urządzenia audio muszą powinny być podłączone do tego samego gniazdka sprawdż czy na bolcu w gniazdku niema napięcia. Edytowano przez RoRo
Odpowiadając na post poprzednika bezpośrednio po nim nie ma sensu go cytować!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...