Skocz do zawartości
Zaloguj się, aby obserwować  
Marcin Qazwsx

Onkyo TX-8250 problem z chromecast

Recommended Posts

Witam!

Od jakiegoś czasu mam problem z połączeniem chromecast'a z windowsa 10 oraz androida. 

Wzmacniacz i urządzenia nadające oczywiście są w jednej sieci Wi-fi.

W Onkyo najnowszy firmware, ustawienia fabryczne były też wprowadzane. Ustawiłem nawet statyczny adres IP.

Aplikacja "Onkyo Controler" na smartfonie działa bez problemu podobnie jak DTS Play-Fi (również na windows 10).

Połącznie z poziomu przeglądarki win10 ze wzmacniaczem też jest OK.

Aplikacja "Google Home" na smartfonie nie widzi wzmacniacza.

Pisałem do serwisu ale piszą że nie możliwe :)

Wcześniej chromecast działał.

Wydaje się że problem jest software'owy bo inne aplikacje działają czyli połączenie WiFi jest.

Miał ktoś podobny problem?

Dzięki z góry za wszelkie wskazówki.

Bez nazwy-1.jpg

1.jpg

2.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Cześc.Mam podobny problem z chromecastem co Ty.Też jak kupiłem chromecast audio to przez 3 tygodnie wszystko chulało.Aż któregoś ranka patrze a dioda na chromie swieci na pomarańczowo.Stwierdziłem że muszę wykonać ponownie setup.Szybko okazało się że podczas instalacji chromecast nie może połączyć się z routerem.Po podmianie routera wszystko działa jak dawniej.Z ciekawości poczytałem w sieci na ten temat i znalazłem jakies info że chromecast psuje routery a zagłębjając się w temat.gdzieś wyczytałem że przez to że urządzonko jest włączone do sieci cały czas to podczas tzw postoju wchodzi w tryb uśpienia a po wznowieniu odtwarzania pobiera z sieci bardzo duże ilości danych nie wiadomo jakich i to blokuje

router.Nie wiem ile z tego prawdy ale mi stary router nie działa do dziś z chromecast wszystko inne działa.A na nowym czy pożyczonym od sąsiada wszystko działa łącznie z chromecast.

 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie chromecast jest wbudowany w amplituner

8 godzin temu, Inferno napisał:

Jedyne co mi przychodzi do głowy to reset do fabrycznych i ponowny setup.

Dzieki spróbuje jeszcze raz go zresetować i dam znac czy pomogło

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
18 godzin temu, przemo820308 napisał:

Mam podobny problem z chromecastem co Ty

Mam w domu dwie sztuki Chromecast Audio i jeden zwykły ( po HDMI) i nigdy takich problemów. Nie zauważyłem także jakiegoś nadmiernego ruchu w sieci po wyjściu tych urządzeń ze stanu uśpienia ( generalnie ciężko zaobserwować ten moment, jeżeli mam być szczery 🙂) . Także chyba warto zainwestować w dobry router. Podejrzewam że to może być problemem. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...