Reply to this topicStart new topic
> Pioneer SA-7800
wilqu_1976
post 25.09.2016, 16:51
Post #1


DEBIUTANT
*

Grupa: Użytkownicy
Postów: 4
Dołączył: 26.08.2015
Miejscowość: Szczecin
Nr użytkownika: 23 853


Witam posiadam takowe cacko mianowicie Pioneer Stereo Amplifier SA 7800. Mam problem,gdyż wzmacniacz włącza się,ale żaden dźwięk nie idzie na głośniki. Wszystko właściwie ustawione,wydaje mi się,że może być wina końcówek. Orientujecie się jaki mniej więcej byłby koszt wymiany i gdzie się z tym udać na terenie Szczecina? Ewentualnie,ile mógłbym dostać za niego w tym stanie?

W załączniku zdjęcie wzmacniacza,pozdrawiam.
Załączona miniatura
Załączony obrazek
 
Go to the top of the page
 
+Quote Post
audiowit
post 25.09.2016, 16:56
Post #2


GRAND MASTER AUDIO
************

Grupa: Użytkownicy
Postów: 859
Dołączył: 25.11.2015
Miejscowość: Kraków
Nr użytkownika: 24 565


Dziwne, że obydwie końcówki nie grają. Może jest inna przyczyna? Napewno nie wcisnołeś jakiegoś mutowania czy żródło jest dobrze wybrane?
W szczecinie nikogo nie znam.

Ale tak pewnego pięknego dnia przestał grać?. Nie podłączałeś czegoś innego? Nie kombinowałeś z kolumnami? Rozumiem, że się włącza znaczy świeci?

A ze żródłem wszystko ok? Sprawdziłeś?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 Użytkowników czyta ten temat (1 Gości i 0 Anonimowych użytkowników)
0 Zarejestrowanych:
 



Wersja Lo-Fi Aktualny czas: 5.12.2016, 21:46
Audio - grudzień 2016

Strefa Magazynu

Audio 12/2016

Rynek audio zmienia się szybko i podąża w różnych kierunkach. Zmiany te czasami zaskakują nawet ekspertów i najbardziej doświadczone firmy, dlatego nie chcąc zostać w tyle, coraz częściej reagują one jak najszybciej.

Odbierz prezent

Zamów prenumeratę miesięcznika
Audio, a otrzymasz wybraną
przez siebie płytę z naszej kolekcji!