Skocz do zawartości

bombel84

Uczestnik
  • Zawartość

    5
  • Dołączył

  • Ostatnio

O bombel84

  • Ranga
    Debiutant
  1. Dzień Dobry. Zakupiłem dzisiaj kartę muzyczną asus xonar dgx podpiąłem ją do komputer, wyjście spdif podłączyłem do zestawy logitech z906 i zacząłem się bawić w Windowsie, podczas oglądania youtube, słuchania MP3 wszystko jest ok, problem pojawia się gdy mam materiały video w AC3 lub DTS, dźwięk leci - na konsol z logitech zapala się lampka "digital" jednak w samym windowsie nie da się regulować głośnością i nie chodzi nawet o odtwarzacz - główna regulacja też nie działa, znaczy działa ale zero jedynkowa czyli albo wszystko albo nic. W samym programie z karty muzycznej w miejscu SPDIF out mam tylko do zaznaczenie PCM i nic więcej, jak to odznaczę dźwięku w ogóle nie ma. Ma ktoś może jakąś radę ?
  2. bombel84

    Wymienić SUB w Logitech z906 - Ale na co ?

    hmmm, wiem tyle że głośnik ma 165W i ma 6 omów - powiedzcie mi jeszcze jedno - to filmik z moim głośnikiem w roli głównej: https://dl.dropboxusercontent.com/u/32926098/00034.MTS Wszyscy mówią że uszkodzona będzie cewka - naprawa czegoś takiego to 30zł - tyle powiedział mi jeden serwis - opłaca się to robić - chodzi mi o to czy po takiej wymianie głośnik popracuje jeszcze trochę czy padnie po miesiącu ?
  3. Witajcie. Jestem zmuszony wymienić głośnik z suba w zestawie z906 tylko nie wiem zupełnie na co. Możecie doradzić jakiś produk jakiś link z allegro co kolwiek.
  4. bombel84

    Logitech Z-906 - Probelem z Subem (video)

    Witajcie. Sprzęt oddałem do sprawdzenia - wszystko jest ok cała elektryka i elektronika tylko tak jak piszecie sub zajechany, nie będę wysyłał towaru spowrotem bo to kolejne koszty i czas. Powiedzcie mi jaki sub z tych na allegro będzie dobrym - może nawet lepszym zamiennikiem tego suba oryginalnego ? Mówimy o jakiś ograniczonych kosztach do 160zł max
  5. Witajcie. Dzisiaj przyszła do mnie przesyłka z tym sprzętem (był używany) podłączyłem wszystko jednak okazało się że sub pierdzi, myślałem że kable że wtyki - wszystko sprawdzone - podpinane pod różne źródła pod różne wejścia cały czas to samo: https://www.dropbox.com/s/atm242taeidzr29/00034.MTS Z tego co mi wiadomo zestaw nie był jakoś super eksploatowany, co z tym można zrobić ?
×