Skocz do zawartości

Krzysiek83

Uczestnik
  • Zawartość

    7
  • Dołączył

  • Ostatnio

O Krzysiek83

  • Ranga
    Debiutant

Informacje osobiste

  • Lokalizacja
    Płock

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Sprzęt wymieniłem na inną sztuke wszystko działa. Tamten pojedzie na serwis.
  2. Tak czas leci. Zostaje serwis tylko. Dziękuję za odpowiedzi
  3. Tak amplituner jest połączony z siecią WiFi. Z bluetooth również jest podłączony. Głośniki podłączone są pod fronty czerwony do czerwonego czarny do czarnego. Po hdmi dźwięk jest po optycznym również.
  4. Witam Zakupiłem amplituner Onkyo 686, narazie podłączone są dwa głośniki. Problem dotyczy braku dźwięku w głośnikach. Mianowicie przy wyborze źródła bluetooth oraz radia internetowego jest brak dźwięku natomiast jak przełączę na hdmi bluray lub radio analogowe jest dźwięk. W czym jest problem?
  5. Witam Posiadam wzmacniacz Onkyo TX-8250 oraz kolumny Tannoy Mercury 7.4. Mam następujące pytanie. Każda z kolumn posiada zaciski czarny czerwony i na dole czarny czerwony, natomiast wzmacniacz posiada wyjście speakers A/B. Na chwilę obecna mam podłączony jeden zacisk z kolumn do speakers A. Czy przy tym wzmacniaczu mogę wykorzystać pozostałe zaciski z kolumn? Czytałem o bi wiringu i nie wiem czy mogę to zastosować w tym wzmacniaczu?
  6. Dziękuje za odpowiedzi. Decyzja podjęta
  7. Witam Mam pytanie odnośnie zestawu stereo. Zestaw który mnie interesuje to głośniki Tannoy 7.4 i Onkyo TX 8250. Czy do tych głośników to Onkyo będzie odpowiednie? Chodzi mi o ohm. Głośniki są 8 ohmowe a amplituner jest 6 ohmowy, czy to nie przeszkadza w odbiorze?
×
×
  • Utwórz nowe...