Skocz do zawartości

W-3

Uczestnik
  • Zawartość

    27
  • Dołączył

  • Ostatnio

Informacje osobiste

  • Lokalizacja
    Ostrołęka

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Witam Posiadam zestaw DENON X2500H + DALI OBERON 7 (5.1). Rozważam dokupienie 2 głośników (najlepiej Dali) aby uzyskać efekty dźwięku Dolby Atmos. Czytałem ze mój AV nie obsługuje efektów wysokościowych Atmos. Pytanie czy to prawda ? I czy w takim wypadku jest sens rozbudowy? Oraz jeżeli nie, czy Dali Alteco C1 to odpowiedni wybór ? pozdrawiam
  2. Przyczyna nie były ustawienia w denonie a ustawienia w odtwarzaczu bluray . Zmieniłem Audio z PCM na unprocessed i wszystko śmiga jak powinno.
  3. Mam passtrough włączone . Jakieś inne opcje do sprawdzenia? Znalazłem przyczynę , ale dziękuje wszystkim za pomoc
  4. Źródło to bluray player podłączony przez kabel hdmi . Gdy wyświetlam ścieżkę audio na pilocie od bluray widzę ze odtwarzana jest dts hd. Natomiast na denonie wyświetla mi się dolby. Nie wiem jak to ugryźć .
  5. Bardzo dziękuje za odpowiedz ale jak to zrobić, szukam wszędzie , w instrukcji , internecie i nic nie mogę znaleść, pomocy
  6. Witam. Bycmoze błahe pytanie ale gdy oglądam filmy w formacie dts hd mój wyświetlacz pokazuje dolby audio / dolby surround. Nie mam opcji zmiany na dts tylko na dts neural x lub virtual x. Nie wiem czy to normalne? Czy na wyswietlaczu powinno pojawić się dts czy dolby w czasie odtwarzania dts hd?
  7. W-3

    Problem z kinem

    Szczerze to nie wiem dlaczego ludzie tak piszą . Ja jestem mega zadowolony. Spodziewałem się dużo mniej po tym zestawie . Ale te pewnie kwestia gusta. Dla mnie jest bardzo, bardzo dobrze.
  8. W-3

    Problem z kinem

    Znalazłem przyczynę. Otrzymałem wadliwy kabel do suba. Dzięki.
  9. W-3

    Problem z kinem

    Tak, tylko jak to zrobisz , szukam w instrukcji ale nic nie mogę znaleść
  10. W-3

    Problem z kinem

    Pokrętła jak na zdjęciu , power na on lub auto , nie działa na żadnym , wzmacniacz podpięty dedykowanym kablem 3m w wejście oznaczone na zdjęciu Dodam jeszcze ze kombinowałem wcześniej z ustawieniami tak aby podłączyć jeden głośnik z wbudowanym wzmacniaczem do pre out / subwoofer 1i2. I ten głośnik działał wiec wyjście tez jest ok. Nie mam pojęcia co zrobić aby kino grało w 5.1 a nie tylko stereo.
  11. Witam i proszę o pomoc . Właśnie zakupiłem swoje pierwsze kino denon x2500 plus dali oberon 7,1,vocal +e12f. Nie wiem co ustawiłem źle ale sub podłączony przez lfe wogole nie gra nawet przy wstępnej konfiguracji. Sub napewno działa. Do tego filmy blu ray odtwarzane są w stereo. Będę wdzięczny za pomoc.
  12. Próbowałeś przytrzymać dłużej przycisk od przełączania na następny utwór ?
  13. juz mam od was wycene czekam na odpowiedz mailowa z piatku na temat kabla do suba
×
×
  • Utwórz nowe...