Skocz do zawartości

Mariusz Kania

Uczestnik
  • Zawartość

    3
  • Dołączył

  • Ostatnio

O Mariusz Kania

  • Ranga
    Debiutant

Informacje osobiste

  • Lokalizacja
    Polska
  1. Czesc , mam pytanie może ktoś będzie w stanie mi podpowiedzieć , otóż próbuje podłączyć tv , konsolę i dekoder do amplitunera - Cambridge Audio Azur 640 R , ponieważ wszystkie urządzenia posiadają wejścia HDMI , robię to w następujący sposób - dekoder i playak wchodzą kablem HDMI do amplitunera w "in" , natomiast z amplitunera wyjściem "out" podłączam kablem HDMI z TV , problem polega na tym że : - nie ma dźwięku , jest jedynie obraz (podłączam dodatkowo optyczny z amplitunera z tv, ale nie pomaga , dźwięku dalej nie ma), nie wiem czy jest to kwestia ustawień w panelu sterowania (zalaczam ponizej fotki ) czy po prostu źle coś podpinam , nie zakładam uszkodzenia ampli to dźwięk z radia gra idealnie
  2. Dzięki za info może nie jasno napisałem ale chciałem właśnie zrobić tak żeby samemu decydować czy głos ma być z tv czy z kolumn , wiec zrobię jak radzisz tj podłacze konsole i dekoder HDMI do TV , a później z TV puszcze wszystko na amplituner , oczywiście wiem ze za każdym razem trzeba będzie jeszcze dodatkowo przelaczac dźwięk na ampli ale to mi nie przeszkadza . Zależało mi właśnie na tym aby nie musieć za każdym razem włączać ampli gdy chce np. obejrzeć cos w tv , wiec zrobie jak napisałeś - dzięki
  3. Czesc , mam pytanie może ktoś będzie w stanie mi podpowiedzieć , otóż próbuje podłączyć tv , konsolę i dekoder do amplitunera - Cambridge Audio Azur 640 R , ponieważ wszystkie urządzenia posiadają wejścia HDMI , robię to w następujący sposób - dekoder i playak wchodzą kablem HDMI do amplitunera w "in" , natomiast z amplitunera wyjściem "out" podłączam kablem HDMI z TV , problem polega na tym że : - nie ma dźwięku , jest jedynie obraz (podłączam dodatkowo optyczny z amplitunera z TV (w amplitunerze wyjściem "out", ale nie pomaga , dźwięku dalej nie ma) - za każdym razem chcąc obejrzeć TV lub zagrać w playaka - muszę włączyć amplituner , ps, jak zrobić aby nie musieć tego robić gdybym chciał żeby dźwięk był tylko z TV , będę wdzięczny za info zwrotne w załączniku kolory jak to podłączyłem
  4. Czesc , mam pytanie może ktoś będzie w stanie mi podpowiedzieć , otóż próbuje podłączyć tv , konsolę i dekoder do amplitunera - Cambridge Audio Azur 640 R , ponieważ wszystkie urządzenia posiadają wejścia HDMI , robię to w następujący sposób - dekoder i playak wchodzą kablem HDMI do amplitunera w "in" , natomiast z amplitunera wyjściem "out" podłączam kablem HDMI z TV , problem polega na tym że : - nie ma dźwięku , jest jedynie obraz (podłączam dodatkowo optyczny z amplitunera z TV (w amplitunerze wyjściem "out", ale nie pomaga , dźwięku dalej nie ma) - za każdym razem chcąc obejrzeć TV lub zagrać w playaka - muszę włączyć amplituner , ps, jak zrobić aby nie musieć tego robić gdybym chciał żeby dźwięk był tylko z TV , będę wdzięczny za info zwrotne
×
×
  • Utwórz nowe...