Skocz do zawartości

krzysiexx04

Uczestnik
  • Zawartość

    22
  • Dołączył

  • Ostatnio

O krzysiexx04

  • Ranga
    Debiutant

Informacje osobiste

  • Lokalizacja
    Gdańsk

Ostatnio na profilu byli

Blok z ostatnio odwiedzającymi jest wyłączony i nie jest wyświetlany innym użytkownikom.

  1. Laptop dość nowy bym powiedział, ale bez dedykowanej graficznej. Hp ELITEBOOK z i7-8665U. Nawet w sumie nie wiem jakie są wymagania powinien mieć PC/Laptop, żeby płynnie odtwarzać filmy 4K. Swoją droga POT player wykrywał obraz z HDR, a kabel tego nie prześle, ze względu na wyjście HDMI, które jest tylko 2.0. Może stąd te rzadkie zacięcia? Co nie zmienia fakty, że Pot player'a jestem zadowlony, to jednak coś tam jeszcze ze ścinek zostało. Potestuje to jeszcze.
  2. Faktycznie Pot player robi robotę, aczkolwiek jeszcze przycięcia się zdarzają(podejrzewam, że jest to już kwestia hardware, laptop nie ma dedykowanej graficznej - jeśli się mylę, to prosze o tipy jak to poprawić). Mimo wszystko tak bardzo są rzadkie, że nie wyrywają mnie z immersji, że tak to określę. A to już czyni go lepszym od VLC playera, który i tak radził sobie lepiej niż Media Player Classic Home Cinema.
  3. A mogłbyś podpowiedzieć coś odnośnie odpowiedniej konfiguracji? Na co zwrócić uwagę? Ewentualnie podrzucić jakieś rzetelne źródło tych informacji.
  4. Witam, Jak w temacie, jaki polecacie odtwarzacz video do zainstalowania na lapku? Laptop jest wykorzystywany jako źródło i jest podłączony HDMI do Amplli. Pytam o wasze doświadczenia, gdyż np AllPlayer i Media Player Classic słabo sobie radzą z filmami w BD itd. Zauważalne są na TV w trakcie oglądania klatkowania co jakiś czas. Z góry wielkie dzięki za pomoc!
  5. Pobawiłem się trochę za kalibracją, więc załączam screeny jak to powychodziło. Crossover'a ustawiłem ręcznie - to co się dało na 80, w zalezności od glośników.
  6. @S4Home a mógłbyś rozwinąć temat skrócenia ampli w tej dziurze? Zakładam, że sugerowałbyś postawienie go na szaface? Czy ewentualnie przeniesienie go na sam dół szafki wystarczy i wtedy zwiększy mu się odległość w względem "sufitu" szafki?
  7. Powiem Wam czeski błąd - mój subwoofer to wharfdale wh-210. Co w takiej sytuacji z ustawieniami Hz dla niego? @Jasiek88
  8. Ustawić w jaki sposób? Ustawić minimalny zakres w jakimś są w stanie zagrać? Minimalny plus 10 Hz? Czytałem gdzieś, że zalecany jest wszędzie ustawić na 80 Hz, prawda? Bo jeśli dobrze rozumiem, to crossover ustawia granicę od jakiej częstotliwości bass przekazywany jest do suba? To w sumiej jak z konfiguracją samego suba? Nawet jeśli na tyle kolumn nie ma żadnego otworu na powietrze? Na tyle mam tylko wtyki i nic więcej. Bass reflex mam na froncie. Tylko dla samego sub czy dla wszystkich kolumn? Tak I mocno bije się w pierś... Miały być tam na chwilę, ale mieszkam u siebie od roku i ciągle jest coś do roboty, a ostatnio rz840 był na jakiejś promce. Faktycznie, może lepiej odrzucić do czasu standów, albo jak napisał @Markcox przenosić na parapet i na stół na czas seansu i wczesniej kalibracji. @Markcox Mówisz, że za mało ma tam miejsca do oddychania? A jeżeli tył szafki nie jest zabudowany to też polecałbyś zmienić mu miejsce? Czy ewentualnie przeniesienie go na sam dół szafki wystarczy i wtedy zwiększy mu się odległość w względem "sufitu" szafki? Patrząć na zdjęcie to i idąć od lewej to od ampli do brzegu jest 7 cm, góra 5 cm i prawa strona 6 cm. Zrobię tak jak mówiłeś ściszę na tyle suba i wtedy pobawię się kalibracją i zaadoptuje pomysł z satelitami na parapecie i stole. 👍
  9. No więc tak, u mnie ustawienie odbiega dalece od ideału, ale w następnym miesiącu w miejscu fioletowych prostokątów pojawią się standy i tam też pójdą oba surroundy. Póki co wszystko stoi w jednej lini. Tak jak na szkicu 😅. Kolorem brązowym zaznaczyłem głośniki. Dodaje dwa zdjęcia podglądowe co by nie stanowiło to jakiejś bariery nie do przeskoczenia dla wybraźni. Wymiary: 5,11m x 3,34m. Co do samych ustawień podrzucam screeny. Tutaj pierwotnie ustawienie było na -12. Zmieniłem na -10, bo miałem wrażenie że z miejsca odsłuchu bass jest głośniejszy. Co do ustawień crossover, to ustawiałem je sam i niestety nie pamiętam pierwotnych ustawień. Dystanse pozostały bez zmian. Pytanie czy jeszcze jakiś ustawień 3.Audio Adjust potrzebujecie? Gdyby jeszcze jakiś ustawień brakowało, to służę pomocą. Poprzednie ampli to Pioneer VSX 418, ustawienia wszystkie były robione na czuja, bo nie pamiętam, żeby tam był jakiś mikro autokalibracji.
  10. A to smutna wiadomość w sumie. Rozumiem, że aby doprowadzić do sytuacji kiedy Onkyo nie włącza się razem z Tv, to w ustawieniach ampli wystarczy HDMI CEC - ustawić na off? Pytania kolejne dotyczące samych ustawień Onkyo. Mam wrażenie, że mój subwoofer po przejściu na Onkyo na zrobił się cichszy i mnie agresywny, że tak to określę. Co więcej mam dzwine wrażenie, że więc basów słyszę z głośnika centralnego. Zastanawiam się czy jest to kwestia połączenia Onkyo-RZ840 z wharfedale vardus vr-10? Czy może kwestia ustawień ampli? Bo jeśli tak, to których? Tych co na zdjęciu? Czy może to kwestia ustawień Crossover? (Fronty 60, centralny 90, satelity 110, sub 120)
  11. Wydaje mi się, że raczej tak. Jeśli położysz na nim rękę i nie musisz jej stamtąd zabierać z powodu gorąca to wg mnie wszystko jest ok. Mimo wszystko poczekałbym na opinie bardziej doświadczonych użytkowników.
  12. Dla ułatwienia dodam, że pilot od TV normalnie steruje po menu Horizona - sprawdzane przed chwilą. Co do ustawień na Horizon, tam jak kolega powiedział - bryndza, w kwestii ustawień. Co by nie być gołosłownym, załączam foteczki.
  13. A czy jest w ogóle różnica w skonfigurowaniu połączenia Ampli/UPC do TV? Na cokolwiek to wpływa? Z tego co widzę w horizonie nie widzę nigdzie opcji wlączenia CEC w Horizonie, chyba że jest jakaś ukryta opcja, albo trzeba zrobić jakąś magiczną sztuczkę. Rozumiem, że wyłączenie CEC po stronie Ampli spowoduje, że nie będzie on się włączał podczas uruchamiania samego TV? Pytanie w sumie co dalej z Horizonem...
  14. Witam, Chwile temu zainwestowałem w Onkyo-RZ840 i po chwili użytkowania stwierdzam, że chyba nie wszystko działa jak należy. Mianowicie, włączam TV (pilotem fabrycznie dołączonym do TV) włącza się TV razem z Onkyo - UPC ani drgnie. Czy tak powinno być? Czy jest to raczej kwestia ustawień? Ewnetualnie czy jest możliwość, aby wlączał się sam TV i UPC? Wiadomo kina używam tylko wtedy kiedy mam taki zamiar a nie za każdym razem kiedy włączam TV. Pytanie w ogóle jak skonfigurować to połączenie w TV, bo chyba opcje są dwie. 1. W Tv można ustawić, że główną rzeczą która jest podłączona do Tv jest ampli i do ampli UPC. 2. Dekoder jest podłączony do ampli i amplituner jest pośrednikiem. Oczywiście połączenie kabli jest takie samo w obu przypadkach. Mam też wrażenie, że subwoofer (subwoofer wharfedale vardus vr-10), jest dość mało "widoczny" szczególnie przy słuchaniu muzyki w trybie Stereo, kiedy to ampli korzysta z obu frontów i sub. Podejrzewam, że jest to kwestia ustawień, pytanie których? Menu ampli się dość bogate i nie do końca wszystko rozumiem, nawet jak pomaga wujek google. Z góry serdecznie dziękuje za pomoc! Mam jeszcze chyba kilka pytań związanych z konfiguracją samego ampli, ale może uda się to wyjaśnić w międzyczasie. Pozdrawiam.
×
×
  • Utwórz nowe...