Skocz do zawartości

Rokoko

Uczestnik
  • Zawartość

    2
  • Dołączył

  • Ostatnio

O Rokoko

  • Ranga
    Debiutant

Informacje osobiste

  • Lokalizacja
    Warszawa
  1. Cześć. Od jakiegoś czasu posiadam głośniki do komputera Logitech z906. Początkowo wszystko działało, w pewnym momencie zaczęły „stukać”. Dźwięki pojawiają się zaraz po podłączeniu do prądu, nawet jeśli są odłączone od komputera. Próbowałem jeszcze raz podłączyć kabelki oraz podłączać je do innego kontaktu (jednak w obu przypadkach był to przedłużacz). Dźwięk wychodzi głównie z głośników bocznych i częściowo z centralnego. Tylne są cicho. Wiecie co może być przyczyną? Załączam nagranie. IMG_6130.MOV
  2. Cześć. Jestem zmuszony wymienić sprzęt audio w salonie. Jako, że i tak jestem w perspektywie zmiany miejsca zamieszkania w ciągu najbliższych 2 lat, to nie chcę inwestować w to za dużo pieniążków i dopiero po przeprowadzce kupić porządniejszy zestaw audio pod nowe miejsce zamieszkania. Jestem też na etapie odgracania mieszkania, aby uwolnić jak najwięcej przestrzeni. Stąd wybór padł na soundbara (obecne kolumny, które mi padły jednak trochę przeszkadzały). Nie przepadam za soundbarami, ale w mojej sytuacji będzie to chyba najsensowniejsze rozwiązanie, żeby jakoś „doczłapać”. Wybrałem JBL soundbar 5.1 surround. Niestety chyba nie mam za bardzo możliwości podłączenia go pod mój przedpotopowy telewizor (wejścia do tv na zdjęciu). Jest HDMI, ale oba wejścia są mi potrzebne. Stąd ew mój pomysł, żeby podłączyć go do amplitunera sparowanego z telewizorem. Wiem, że ogólnie raczej się nie łączy soundbara z amplituneram, ale czy ew sprawdzi się to jako wyjście awaryjne? Nie będzie też wtedy problemu z bezprzewodowym subwooferem? Mój amplituner to Yamaha HTR-6030. Z góry dzięki za pomoc, jak mam wydać tyle pieniędzy, to wolę mieć pewność, że to będzie działało.
×
×
  • Utwórz nowe...