Skocz do zawartości

Przeszukaj forum

Pokazywanie wyników dla tagów 'icu100'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • AUDIO
    • Stereo
    • Kino Domowe
    • Technika lampowa i analogowa
    • Kluby - Sprzęt znanych marek
    • Audiofile dyskutują
    • Nasze testy
    • Niezbędne audiofilskie dodatki, czyli kable i inne akcesoria
    • Słuchawki i wzmacniacze słuchawkowe
    • Akustyka
    • PC-Audio / iPhone / iPod / głośniki bezprzewodowe / DJ i nagłośnienie imprez
    • Od radio do audio w samochodzie
    • DIY, czyli Do It Yourself oraz serwis i modyfikacje sprzętu
    • Artykuły
    • Co się dzieje na mieście, czyli prezentacje sprzętu audio
  • MUZYKA i FILM
    • Koncerty na żywo, audycje radiowe i telewizyjne
    • (Najczęściej) dobre realizacje i nagrania
    • Gatunki muzyczne
    • Wykonawcy
    • Refleksje melomana
    • Dobre kino, czyli co oglądają audiofile
  • GIEŁDA
    • Kupię
    • Sprzedam
    • Zamienię/Inne
  • KOMENTARZE, OPINIE
    • Nic o nas bez Was
    • Rozmowy (nie)kontrolowane

Szukaj wyników w...

Znajdź wyniki...


Data utworzenia

  • Rozpocznij

    Koniec


Ostatnia aktualizacja

  • Rozpocznij

    Koniec


Filtruj po ilości...

Data dołączenia

  • Rozpocznij

    Koniec


Grupa


O mnie


Lokalizacja

Znaleziono 1 wynik

  1. Witam serdecznie, mam problem z protokołem HDCP 2.2. Chcę podłączyć dekoder Orange marki Samsung ICU 100 poprzez HDMI do amplitunera Marantz SR5010 (oczywiście SR5010 obsługuje HDCP). Jako monitor używam TV LG 55LA860V. Niestety wyskakuje mi komunikat o niezgodności z HDCP 2.2. Udało mi się ustalić: 1. Podłączenie dekodera ICU bezpośrednio do TV działa prawidłowo (mimo że TV ma HDMI 1.4) 2. Kable HDMI sprawdziłem, obsługują HDCP i są to kable Premium przeznaczone do 4k 3. Orange ekspert rozłożył ręce i stwierdził że nie wie dlaczego się tak dzieje i podobno nie jestem odosobniony (marna pociecha) 4. Oczywiście wiem że można podłączyć dźwięk poprzez cyfrowe wejście optyczne a obraz bezpośrednio do TV ale to rozwiązanie mnie nie satysfakcjonuje, ponieważ nie mogę wyświetlać menu i opcji z Marantz'a a po za tym powinno działać Pytanie: Czy wszystkie urządzenia spięte (dekoder/amplituner/TV) muszą obsługiwać HDCP? U mnie TV nie obsługuje ale dekoder podłączony bezpośrednio do TV działa dobrze. Czy ktoś spotkał się z takim problemem? Będę wdzięczny za pomoc.
×
×
  • Utwórz nowe...