Skocz do zawartości
Zaloguj się, aby obserwować  
soyo

Wzmacniacz brzeczy w środku

Recommended Posts

Czesc icon_smile.gif

Na wstepie prosze was o wyrozumialosc. Znawca sprzetu jestem zadnym, a jeszcze gorszym elektrykiem icon_wink.gif Ale do meritum...

Posiadam wzmacniacz firmy sony zakupiony w USA. Wzmacniacz ten to STR-DE998. Jest on podlaczony poprzez transformator nawojowy(tak sie to chyba nazywalo) o mocy 750W. Albo dokladnie ten sam, albo inny ale identyczny z wygladu:
http://allegro.pl/transformator-750-w-kitc...1949126213.html

Do transformatora podpiete sa 4 kolumny Tonsila z trzema glosnikami(wysoko, srednio, nisko tonowe), oraz 2 wejscia. Jedno z komputera(jack -> 2x chinch), drugie z mp3 playera(jack -> 2x chinch).

Co do problemu. Wzmacniacz brzeczy od srodka, a konkretnie chyba od transformatora. Wydaje mi sie, ze jest to transformator wewnetrzny, bo ma wystajace miedziane uzwojenia po obu stronach, ale jak mowie elektrykiem nie jestem icon_wink.gif

Zalaczam linka ponizej do filmu, ktory nagralem. Najlepiej slychac brzeczenie jak sie przewinie na 5sec i pusci od tego momentu. Wtedy oddalilem aparat i przyblizylem ponownie w 7sec.

Na aparacie slabo je stosunkowo slychac, ale w rzeczywistosci jest wyrazne. Buczenie nie jest bardzo glosne, ale mam dosc dobry sluch, i spokojnie je slysze z odleglosci 1-2m i musze byc szczery, ze jest to dosc irytujace. Nie wiem kiedy to zauwazylem, bo staralem sie to ignorowac przez jakis czas, ale juz sie to robi powoli nuzace. Zwlaszcza, ze pracuje na komputerze, a wzmacniacz mam zaraz obok. Jednak na pewno tak nie bylo od poczatku, bo bym to zauwazyl, a wzmacniacz juz mam 4 lata.

Z glosnikow nie slychac NIC, wiec to na pewno nie tego typu problem. Z grana muzyka, dzwiekami wszystko jest w porzadku. Problem jest na pewno sprzetowy dotyczacy wzmacniacza, ale to juz pozostawiam wam.

http://youtu.be/vUj0z8SXJdo

Z gory dzieki za kazda mozliwa pomoc i rade.
pozdrawiam
Lukasz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Transformatory tak mają, że nieraz coś się poluzuje i zaczyna brzęczeć. Czasem wystarczy dokręcić tę nakrętkę (nakrętki), którą jest przymocowany do obudowy. Trzeba zrobić to z czuciem, po trochu i sprawdzać czy przestało. Oczywiście może to nic nie pomóc, wówczas może trzeba pomyśleć o fachowej pomocy elektronika. Oczywiście gdybyś sam to robił koniecznie za każdym razem wyciągnij wtyczkę z sieci, bo o nieszczęście nie trudno.
A tak zapytam, bo nie mogę się powstrzymać. Dlaczego podłączyłeś do wzmacniacza cztery kolumny?
W stereo używa się dwóch kolumn. Na pewno Ci to lepiej nie gra a robisz sobie tylko bałagan w odbiorze muzyki. Sprzedaj te cztery kolumny i kup dwie lepszej klasy. Z korzyścią dla Ciebie i wzmacniacza, bo pomyślałem sobie, że może on być nadmiernie obciążony czterema kolumnami. Jeśli do tego są 4ohmowe albo impedancja spada niżej, to nie wykluczone, że dały "popalić" wzmacniaczowi. A podwójnych terminali głośnikowych używa się raczej do bi-wiringu, czyli podwójnego okablowania głośników a nie tak.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×