Skocz do zawartości
Zaloguj się, aby obserwować  
mariano_z

Yamaha pianocraft 640- problem

Recommended Posts

Witam wszystkich serdecznie
to mój pierwszy post na forum i od razu post z problemem.

A mianowicie od dłuższego czasu czytam forum w poszukiwaniu sprzętu audio i po wielu pozytywnych tu opiniach zakupiłem wczoraj zestaw yamaha pianocraft mcr 640. Sprzęt naprawdę jest super od wczoraj rozpocząłem wygrzewanie tak jak tu polecacie na 1/5 skali.
Dziś po powrocie z pracy włączyłem sprzęt, tzn. najpierw radio - wszystko było ok, następnie po 20 minutach chciałem włączyć CD i tu pojawił sie problem. W pierwszej chwili wyskoczył mi komunikat na wyświetlaczu wzmacniacza "chk sys con" i CD w ogóle sie nie włączał. Posprawdzałem kable wszystko było niby ok. Następnie ponownie próbowałem włączyć CD ale tym razem już nawet nie pojawiał się komunikat. Rozłączyłem wszystkie kable następnie ponownie je powpinałem, pokręciłem pokrętłem "input" i wszystko wróciło do normy. W instrukcji brak jest jakichkolwiek info na ten temat. W necie też brak, znalazłem cos na niemieckim forum i tam piszą że to wadliwy kabel lub wtyczka. Ktoś wysłał zapytanie do yamahy i dostał odpowiedz żeby kontaktować się ze sprzedawca u którego był zakupiony zestaw ale ogólnie to nie wina sprzętu.
Czy ktoś może mi powiedzieć co to jest za błąd. Co on oznacza?

I jeszcze jedno pytanie czy ktoś słyszał o tym że zbyt głośne słuchanie muzy na pianocrafcie na kablach seryjnych blokuje sprzęt. Że po potrójnym zblokowaniu sprzętu trzeba go oddać do serwisu w celu odblokowania>

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witaj, odpowiedz jest bardzo prosta:
jeżeli wyskakuje taki error "lub raczej "error" jest spowodowany złym wpięciem kabla pomiędzy CD a wzmacniaczem Pianocrafta - ten kabelek ktry służy do przesyłu/sterowanie Cdkiem - taki kilku pinowy - trzeba się z nim delikatnie obchodzić bo te piny łatwo można wygiąć w środku w wtyczce.

Jeżeli włożysz to dobrze i spokojnie - to nie polecam ciągłego wypinania i wpinania bo jak się piny delikatnie pokrzywią to albo nie włożysz albo błąd połączenia będzie wyskakiwał częściej.

Co do słuchania na maxa - to istna przepraszam głupota - i naprawdę nie polecam, może powstać przester - nie polecam do połowy skali lub 3/4 możesz ją rozkręcać ale prędzej czy później to się może jakoś tam odbić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dzięki serdeczne za fachową poradę
Tylko jest jedna dziwna rzecz tzn ten komunikat raz wyskakuje potem jest ok, i znów wyskakuje, potem jest ok i tak w kolo a kabel przez ten cały czas nie jest dotykany! ięc jak mam to rozumie nie dotykam sprzętu a on raz pokazuje błąd a za chwilę nie?
Faktycznie ten kabelek dość ciężko się wpina i duże prawdopodobieństwo że można powyginać te malutkie piny.
Czyli to raczej nie wada sprzętu tylko jeżeli już to kabel do wymiany? Edytowano przez RoRo
Odpowiadając na post poprzednika bezpośrednio po nim nie ma sensu go cytować!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zrobiłem jak mówisz, zobaczymy co sie będzie działo. Na razie jest ok.
Mam rozumieć że sprzęt jest ok? Bo sam juz nie wiem co robić czy wieźć go do sklepu czy dać sobie spokój! Edytowano przez RoRo
Odpowiadając na post poprzednika bezpośrednio po nim nie ma sensu go cytować!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Spoko dzięki trochę mnie uspokoiłeś.
Dam znać co się będzie działo. Edytowano przez RoRo
Korzystaj z funkcji "ODPOWIEDZ" (na dole strony) zamiast "ODPISZ" by niepotrzebnie nie cytować wypowiedzi poprzednika...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×