Skocz do zawartości
Zaloguj się, aby obserwować  
radekk

Problem z "buczeniem"

Recommended Posts

gdy podłączam do mojego wzmacniacza (ca azur 540a) dźwięk z komputera, mam problem z uciążliwym "buczeniem". słychać je praktycznie na "kanałach" przeznaczonych dla wszystkich urządzeń (najmniej przy odsłuchu cd) przy pokrętle głośności ustawionym na godzinę 11 (i głośniej oczywiscie).
teoretycznie kabel, którym łączę kartę dźwiękową ze wzmacniaczem jest ekranowany. jak uporać się z tym problemem i co jest jego przyczyną?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

teoretycznie kabel, którym łączę kartę dźwiękową ze wzmacniaczem jest ekranowany. jak uporać się z tym problemem i co jest jego przyczyną?


Jak jest to cieniutki kabelek , to trzeba wymienić na lepszy, porządny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jest tak:

1. namierzyłem przyczynę problemu. buczenie pochodzi z gniazda antenowego w tunerze. precyzyjniej: sygnał radiowy mam z kabla (aster). wyjmuję wtyczke kabla z gniazda antenowego, buczenie znika.

2. buczy, kiedy są jednocześnie podłączone radio i komputer. odłączenie któregokolwiek urządzenia (wyjęcie kabla sygnałowego z gniazd wzmacniacza a nie odcięcie zasilania) powoduje zanik buczenia.

3. radio jest zasilane za pośrednictwem zwykłego kabla z płaską wtyczką (bez uziemienia).

4. oczywiście nie ma znaczenia, do których wejść we wzmacniaczu podłączam radio i kompa. buczy zawsze jeśli są jednocześnie włączone. podłączenie każdego z osobna nie powoduje żadnych dodatkowych perturbacji dźwiękowych.

i teraz najważniejsze: czy mając powyższe dane, ktoś wie jak ostatecznie uporać się z problemem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
mam ten sam problem;/ mi tez buczy;/ wlasnei zamowilem na allegro bnowy kabelek ktory laczy kompa z wieza... zobaczymy, moze to cos zmieni. ja nie amm tak jak kolega zadnego polaczenia radiowego aster wiec u mnie nie ma mowy o czyms takim;/ nie wiem sam czemu takbuczy ale sie okaze jak przysla new kabelek.. a moze ktos ma jeszcze jakies pomysly??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ja mam soboofer i tez mi troche buczy nie wien jak bucznie zligwidowac moze trzeba go wytłumic w takim rasie jest ok icon_lol.gif Moze zadluga rura do Bas reflex i trzeba go troche skrucic nie wiem ale pomysle nie martcie sie bedzie ok

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×