Skocz do zawartości
Zaloguj się, aby obserwować  
Tschapa

Pioneer PL 225 + Pioneer A333 nie dziala

Recommended Posts

Witam,
na wstepie chcialbym, jako nowa osoba, przywitac sie z Szanownymi Forumowiczami!
A teraz wracam do tematu:)
1. Kupilem adapter PIONEER PL 225
2. Podlaczylem do wejscia PHONE wzmacniacza PIONEER A333 - zarowbi chinche jak i kabel GND
3. Do tego - podlaczone sa glosniki TONSIL PERFECT 150
4. Adapter stoi na wzmacniaczu, glosniki ok. 1,5 metra po bokach wzmacniacza

i teraz problemy, z ktorymi nie wiem co zrobic heh:
1. Adapter gra strasznie cicho (tj przy takim samym ustawieniu VOLUME duzo glosniej graja podlaczone rowniez radio czy magnetofon)
2. Gorszy problem - nie dosc ze gra cicho, to cholernie "pracuja" glosniki (tj. te najwieksze - na dole) one pracowaly tak mocno, ze praktycznie pozrywaly mi zawieszenia (zawieszenia byly stare, sparciale i sie porozrywaly). Takiego efektu "pracy" (czyli wibrowania przod-tyl) nie mam na radio czy magnetofonie. Nie mam pojecia o co loto
3. Czyli tytulem konca - co nie dziala? Co musze wymienic? (wiem, ze glosniki do naprawy - ale nie chce, by sytuacja sie powtorzyla:). Czy uszkodzony jest adapter, czy wzmacniacz - a moze one do siebie nie pasuja?
4. Bardzo ale to bardzo prosze o pomoc

Pozdrawiam
Tschapa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam raz jeszcze, juz wiem, co jest nie tak.
Moze komus sie przyda moja rada:
1. pioneer pl225 ma wkladke MC
2. wzmacniacz obsluguje tylko wkladke MM

ergo - czeka mnie:
1. Albo wymiana adaptera
2. Albo wymiana wzmacniacza
3. Albo zakup przedwzmacniacza

pozdrawiam
Tschapa

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×