Skocz do zawartości
Zaloguj się, aby obserwować  
szymciu

dziwne zachowanie winampa

Recommended Posts

Siemka!
Jestem nowy na forum i użyłem opcji szukaj ;P
mój problem przedstawia się następująco:
kiedy zwiększyłem próbkowanie z 44,1 kHz na 96 winamp podjął bunt i nie daje sygnału 5.1 tylko 2.1 albo 2.0 (próbowałem różne encodery)
kiedy przy innych formatach (APE, FLAC zwykły nie bajerowany, Wave (nie w winampie) i od bidy mp3) jest ok.
jesli zacznę odtwarzać ten plik (96 kHz) w edytorze audio to dźwięk przestrzenny jest, więc to nie wina karty/amplitunera.
Moja konfiguracja:
ASUS Xonar D2/PM
Amplituner sonego (jakis z zestawu tymczasowo mam - czemu ma się marnować w kartonie icon_smile.gif )
poradzi ktoś? (może jakaś autorska wtyczka do winampa icon_smile.gif )

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

foobar mi nie pasuje...;/ i wcale nie odtwarza lepiej icon_razz.gif
może jakiś inny z podobną ilością wtyczek? icon_biggrin.gif Edytowano przez muzyczny_gość
używaj funkcji "odpowiedz"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...