Skocz do zawartości
Zaloguj się, aby obserwować  
SebaWolf

Problem - kolumna przestaje grać - niekontakt ?

Recommended Posts

Witam,
Jak do tej pory byłem szczęśliwym posiadaczem HK3490 + Chorusy 716V. Ale ostatnio dotknął mnie taki problem, mianowicie podczas odsłuchu jedna z kolumn przestawała grać lub grała a raczej cicho trzeszczała, lekke poruszenie banana z tyłu amplitunera naprawiało problem. Kabel (Qed Silver Anniversary XT) dokręciłem porządnie do banana, ale problem powrócił wczorej i znów lekkie dotknięcie banana naprawiło problem. Jako że jestem kompletnie zielony, mam pytanie czy możliwy jest jakiś inny powód takiego zachowania niż niekontakt w bananie w który niechce mi się wieżyć ( kabel wkładany w otwór w bananie i zaciskany dwoma śrubkami), może jakiś brak masy /niewiem czy po stronie kolumny czy ampli/. Wykluczam też że gniazda bananów w amplitunerze nie kontaktują bo jakiekolwiek ich ruszanie nie powoduje problemu.

Pozdr.
Seba

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Z Twojego opisu wynika że nawaliło gniazdo w Chorusach zmień kolumny miejscami zobaczysz czy problem przeniesie się razem z kolumną,



gniazda i bananów przy chorusach nie dotykałem tylko bananów od strony amplitunera więc przyczyna problemu musi być gdzie indziej

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×