Skocz do zawartości
Zaloguj się, aby obserwować  
oNEMORe170690

Yamaha YAS-209 - Problem z podłączeniem

Recommended Posts

Cześć wszystkim. Mam pewien problem. Zakupiłem soundbar Yamaha yas-209 który dziś mi przyszedł z amazona i nie wiem co jest nie tak ale nie chce mi się coś załączyć podpięty do tv przez HDMI. Kabel zasilania do soundbara oraz subwoofera są podłączone - kabel HDMI również (załączone foto). W telewizorze ustawione na odbiornik oraz wyjście HDMI2 (foto). Sprawa wygląda tak mam 3 kable hdmi w domu (jeden podłączony do dekodera) i próbowałem najpierw na 2 lecz dalej dzwięku brak. Wziąłem kabel od dekodera i podpiąłem pod soundbar włączyłem netflix i nagle dzwięk zadziałał pokazując na soundbarze diodę TV (nie wiem czemu nie hdmi?). Wszystko było okej ale jeszcze tak z głupia zmieniłem w ustawieniach tv opcje dzwięku z odbiornik na telewizor po czym już jak znowu przełączyłem na odbiornik dzwięku brak. Dodam, że przez bluetooth soundbar działa lecz problem mam z tym hdmi. Chyba nie możliwe, że mam 3 kable zrypane ;/ Sam nie wiem już co mam zrobić, czy coś ja robię źle czy jakiś problem z soundbarem ? Będę wdzięczny za jakąkolwiek pomoc.

1621854747162.jpg

1621854747166.jpg

1621854747175.jpg

1621854747178.jpg

1621854747181.jpg

1621855557869.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...