Skocz do zawartości

Szustak

Uczestnik
  • Zawartość

    14
  • Dołączył

  • Ostatnio

O Szustak

  • Ranga
    Debiutant
  1. Gotowy Zestaw Kina Domowego

    Ewentualnie może coś z półki STX ? Na stronie jest zestaw F - 200 5.1 za 1500 Wiem może to nie jest sprzęt z niewiadomo jak wysokiej półki ale sam posiadam F-280 i szczerze na jakość nie narzekam(a na forach wszyscy twierdzą że to gra jak kartonowe duże "G"). Zależy kto czego oczekuje i za jaką cene ja kupując stx'y myślałem że faktycznie będzie masakra a nie powiem bo miło mnie zaskoczyły. Nie ma co znowu wszystkim narzucać to że ee dozbieraj jeszcze 3 tyś i będziesz mieć idealne granie... A według mnie za te cene czyli do 2tyś stx'y to dobry trop Jedyny minus to taki że nie ma w zestawie amplitunera :/
  2. Denon X500 i Kolumny 5.0 Eltax

    Witaj, Ja posiadam x1000 więc myśle że menu będzie identyczne jak w Twoim, więc spróbuj wejść w opcje pilotem -> Speakers -> Manual Setup - > Distances I poprostu zwiększyć dystans na głośniku centralnym A jeśli nie pomoże to możesz go ściszyć w tej samej zakładce Manual Setup -> Levels -> Test tone Start i wedle szumu jaki zapoda ampli dla próbki ustawiasz głośność każdego głośnika Pozdrawiam
  3. T.amp TA 1050 + Denon AVR X1000

    No i wszystko jasne Dziękuje za pomoc Co do takiego połączenia to jednak zakupie jakiś przedwzmacniacz bądź mikser bo nie chce ryzykować Pozdraiwam
  4. T.amp TA 1050 + Denon AVR X1000

    Mhm, to znaczy tak.. takie połączenie które mam teraz będzie do poniedziałku ponieważ nie miałem kiedy zakupić zwykłego kabla gruby jacek na dwa jacki. Ale przy takim podłączeniu może coś ulec awarii ? nie podgłaśniam mocno jak na razie bo i tak musze najpierw te kolumny wygrzać
  5. T.amp TA 1050 + Denon AVR X1000

    Hmm aktualnie mam tak że dźwięk mam monofoniczny bo gdy przesuwam suwak(na komputerze lewy prawy kanał) na prawo to sciszaja sie obie kolumny. Tak to powinno wyglądać ?
  6. Witajcie. Zakupiłem ostatnio końcówkę mocy t.amp ta1050 i do niej Zeuski, i chciałbym podłączyć końcówkę do amplitunera Denon avr x1000. Nigdy wcześniej nie miałem styczności z końcówką mocy i po prostu wole się poradzić ludzi o większym doświadczeniu w tym temacie, ale do sedna.. Końcówka ma z tyłu dwa wejścia jack 1/4 tylko podpisane jako XLR Pin2+ i TRS Tip+. Czy mogę kupić w takim razie kabel 2x jack 1/4 na jeden jack 1/4 i wiadomo 2x J" do końcówki pod te dwa wyjścia a jeden J" pod wyjście słuchawkowe w Denonie ? Czy to jest prawidłowe podłączenie ? Aktualnie mam 3 przejściówki mini jack na duży do tego 2 kable jack jack i przejściówka z dwóch jack małych na jeden i udało mi się tak podłączyć aczkolwiek nie chciałbym czegoś spalić bądź uszkodzić. Denon ma wyjście pre-out ale tylko na subwoofer więc to chyba odpada bo zeusy wtedy podawały by tylko niskie tony prawda ? Niestety innego przedwzmacniacza jeszcze nie mam a prosto do karty dźwiękowej podłączać nie chce bo nie daj Boże zapomniałbym ściszyć na pasku to amen. Pozdrawiam.
  7. Subwoofer do Denon X1000

    Sam mam ten amplituner i moge polecić Ci magnat 302A. http://www.ceneo.pl/26550097#tab=spec Koszt to 800zł a moim zdaniem naprawde daje rade, bo schodzi czysto i nisko Powieszchnie mam nawet taką samą bo 4m na 3m, więc no troche dużawy jak na te metry ale na brak basu nie narzekam i jestem z niego bardzo zadowolony(szczególnie w filmach). Pozdrawiam.
  8. Denon AVR X1000

    Przepraszam za odkop, ale problem został rozwiązany co może się przydać wielu osobom. Przyczyną okazują się zbyt mocne kolumny, przester w nich jest wysoki a amplituner po prostu już wcześniej nie wyrabia(stąd wyłączał się pomimo tego iż nic nie charczało). Kupno Subwoofera naprawiło problem brakującego basu jak i samoczynne wyłączanie. Pozdrawiam i dziękuje za powyższą pomoc.
  9. Denon AVR X1000

    Mhm, rozumiem. Czyli samoczynne wyłączanie mam traktować jako zabiezpieczenie przed spaleniem tak ? Głównie o to mi chodzi bo nie chce oddawać sprzętu do gwarancji na marne
  10. Denon AVR X1000

    No dobrze ale wysterowanie oznacza nie czystość w dźwięku a tutaj dźwięk jest bez zarzutu. To w takim razienie rozumiem po co są amplitunery skoro nie można na nich długo głośno słuchać. Film trwa np 3h i też może to być jego ostatni film ?
  11. Denon AVR X1000

    Na początku bas był podbity do 6db jak i wysokie, pierwsze co to po samoczynnym wyłączeniu ustawiłem na -6 i podkręciłem spowrotem, pograł fakt troszke głośniej ale nie wiele i pyk.. Kable kupiłem nie dawno nowe i to dość grube więc myśle że nie wina kabli. Niestety amplituner nie ma opcji z tyłu zmiany impendacji, a fronty mam podpięte do gniazd Speakers - Front R & Front L czyli raczej dobrze. Coś czuje że nieunikniona będzie wizyta w naprawie na gwarancji..
  12. Denon AVR X1000

    No tak, ale na przykład wstaje rano, sprzęt jest zimny, włączam ustawiam głośniej i pyk miga czerwona lampka. Nie sądze by zdąrzył się aż tak szybko nagrzać. Spróbuje wymyśleć lepsze chłodzenie może chociaż troszke pomoże. Wiadomo nie potrzebuje tego aby ampli grał na maxa 10h ale no żeby sie dało dać po garach chociaż na chwilę, a tutaj zero przesterów i się wyłącza...
  13. Hej, jeśli chodzi o słuchawki to naprawdę polecam Creative EP-630. Cena uważam nie jest zbyt wygórowana bo za 70zł kupisz spokojnie, a dźwięk jest naprawde godny polecenia, basu nie brakuje, góra jest przyjemna, nie kuje w uszy Oczywiście są do uszne i nie powiem ale idealnie zagłuszają dźwięki z otoczenia, ale pamiętaj niekiedy jest to niebezpieczne. Ja używam ich do xperi neo V i naprawde dają rade, w zasadzie telefon wykorzystuje zarówno do filmów jak i muzyki. Raczej nie będziesz ich żałował PS. z odtwarzaczy np INTENSO 4gb w cenie 60zł powinien wystarczyć
  14. Denon AVR X1000

    Witajcie, od miesiąca mam tego denonka i co do jakości dźwięku nie mam zastrzeżeń na prawde ogarnął niski bas oraz bardzo szczegółową góre z moich STX'ów F280. Niestety przyszedł czas na impreze więc myśle no spokojnie sobie da rade.. okazało się jednak że nie zupełnie. Wzmacniacz przy głośniejszym graniu no np przy 75db na audysey w momencie basu wyłącza sięi miga czerwona kontrolka, po ponownym uruchomieniu gra moment i znowu, nie uniknione jest ściszenie.. dziwne w sumie bo nie słychać przesterów, więc nie rozumiem czemu się wyłącza. I teraz tutaj pytanie do was czy ktoś miał styczność z podobnym objawem i czy to może być wina uszkodzonego sprzętu czy po prostu ten ampli nie wyrabia ? Pozdrawiam
×