Skocz do zawartości
Zaloguj się, aby obserwować  
Filvaender

Creative zen stone+ 2gb Problem

Recommended Posts

Witam
mam problem z odtwarzaczem zen stone plus
odtwarzacz mam od prawie roku.. dotąd wszystko grało i śmigało ładnie nie miałem z nim żadnych problemów..
wczoraj wziełem odtwrzacz do szkły i podłączyłem go poprzez usb do MACa (wcześniej już raz podłanczałem i nie było problemów) po końcu zajęć w tym dniu odpaliłem go normalnie i działał.. natomiast na nastepny dzień rano gdy chciałem go włączyć niestety nic sie nie pojawiło prócz napisu Creative.. praktycznie ten napis tak widniał na ekranie cały czas do wyłączenia się mp3 muzyki ani nic odpalić się nie dało..podłączyłem do komputera wykrył go lecz gdy chciałem na niego wejsć wyskoczył mi błąd że "plik i katalog jest uszkodzony i nieczytelny" postanowiłem zresetować mp3 ale niestety to nic nie dało

wie ktoś może o co chodzi w tym wszystkim i mógłby mi pomoc z tym problemem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Najprawdopodobniej wysypało się oprogramowanie. Miałem (w sumie mam, ale nic z tym nie robię) podobny problem z CREATIVE Rhomba 128MB (jeden z pierwszych na naszym rynku) co prawda to było kiedyś, ale zdarzyć się może nawet doświadczonym. Spróbuj ściągnąć ze strony CREATIVEa nowe oprogramowanie i je zainstalować, albo oddaj go do serwisu.
Link do narzędzia "recovery":
http://pl.europe.creative.com/landing/MP3P...ool/welcome.asp

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
opisany sposób powyżej nie działa;( tzn. wykrywa odtwarzacz ale gdy pojawia się pasek ściągania firmware do mp3 wyskakuje raport o błędach i program wyłancza się

dodam też że gdy podłącze playera do ładowarki do normalnego gniazdka to muzyka odtwarza się i wszystko ładnie idzie.. natomiast po wyjęciu ładowarki z gniazdka mp3 odrazu wyłancza się

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Czy próbowałeś poza tym programem ściągnąć firmware i update tzn. ze strony CREATIVEa możesz ściągnąć pliki i instalować je bezpośrednio. Jeśli nie to spróbuj, jak to nie działa to pozostaje kontakt z serwisem.

PS: Jak piszesz post, a masz problem z ortografią to twórz go w edytorze tekstu (np. MS Word czy Open Office, nie Notatnik) i wklejaj go, żeby wyeliminować błędy. Mam na myśli np. to "wyłancza" raczej tj. wyłącza

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wygląda to na poważny problem. Może odłączyłeś go niebezpiecznie od USB w komputerze? Ja tak przez przypadek uśmierciłem jeden odtwarzacz. W takim przypadku pozostaje serwis. Możesz próbować formatować pamięć ale to ostateczność. Myślę, że coś poszło nie tak przy zmianie firmware, spróbuj jeszcze raz może pobrałeś nieprawidłową wersję. Poczytaj też ten temat są na tym forum naprawdę doświadczeni w tej dziedzinie ludzie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Z tym uśmiercaniem sprzętu przez odłączanie bez ztrzymywania to jest niestety prawda. Miałem jakiś czas temu kartę dźwiękową CREATIVE i ten sam model dwurotnie zepsułem (na szczęście wymieniano mi go, a za drugim razem zwrócono pieniądze).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×