Skocz do zawartości

Recommended Posts

Hej,
mam do Was sprawę. Chciałem dziś kupić amplituner Panasonica. Jednak podczas rozmowy facet ze sklepu stwierdził, że poza ampli potrzebuję karty muzycznej z wyjściem na każdy kanał. Pojechałem do drugiego sklepu i tam też mi powiedzieli, że potrzebuję oddzielnej karty muzycznej z wyjściem na każdy kanał, bo inaczej będą mi działały jedynie przednie głośniki, innymi słowy dwa kanaly. Z kolei karta muzyczna (5.1) kosztuje 80-280zł, przynajmniej takie ceny podali mi w sklepie. Możecie mi powiedzieć czego ja nie wiem albo czego ludzie z którymi dziś rozmawiałem nie wiedzą?

Pytałem Was przecież czy karta muzyczna zintegrowana na płycie starczy przynajmniej na razie i powiedzieliście, że tak.... nie chciałbym dodatkowych kosztów;/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Normalnie szlag mnie trafia (möwiäc spokojnie), gdy slysze takie odpowiedzi "kompetentnej obslugi sklepowej". Ponizej wycinek danych technicznych Twojej plyty glöwnej:

"I/O Panel
- 1 x PS/2 Mouse Port
- 1 x PS/2 Keyboard Port
- 1 x VGA/D-Sub Port
- 1 x VGA/DVI-D Port
- 1 x HDMI Port
- 1 x Optical SPDIF Out Port
- 4 x Ready-to-Use USB 2.0 Ports
- 1 x RJ-45 LAN Port with LED (ACT/LINK LED and SPEED LED)
- HD Audio Jack: Side Speaker / Rear Speaker / Central / Bass / Line in / Front Speaker / Microphone"

Jak widzisz - jest wyjscie optyczne, ktörym do odpowiedniego amplitunera bez problemu przeslesz sygnal DD 5.1. icon_wink.gif Wystarczy, aby ampli mial odpowiednie dekodery na pokladzie i wejscie optyczne.
Mozesz podac model ampli, ktöry chciales kupic???

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ok, pomału mi się rozjaśnia sytuacja z wyjściami, dzięki:) Jeszcze tylko nie wiem o co chodzi z dekoderami... czy to jest ważna informacja dla mnie?

Modelu Ci niestety nie podam. Przyszedłem do sklepu i spytałem czy mają amplitunery 5.1 . I dopiero przy dokładniejszym oglądaniu ampli(wiem tylko, że panasonic) okazało się, że ma on wejścia na dwa kanały, a do tego facet chciał mi jeszcze wcisnąć subwoofer z rozdziałem na 5 kanałów...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
"Jeszcze tylko nie wiem o co chodzi z dekoderami... czy to jest ważna informacja dla mnie? "

Wazna. Potrzebny jest ampli wyposazony w dekodery Dolby Digital 5.1 i conajmniej jedno wejscie cyfrowe optyczne.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
ok;)

http://www.allegro.pl/show_item.php?item=660013181 ten ampli powinien być dobry ale chciałbym się upewnićicon_wink.gif

I mam do Was jeszcze jedno pytanie. Ostatnio miałem ofertę ze sklepu elektronicznego kupna Technicsa. Tylko, że tamten ampli nie miał wejścia optycznego, ale sprzedawca powiedział, że nie jest potrzebne. Wg niego, powinienem połączyć ampli z komputerem poprzez jack(do komputera) i dwa czincze(do ampli), a głośniki oczywiście kabelkami do odpowiednich kanałów w ampli. I powinno działać, sygnał idzie z komputera, a ampli go rozdziela na 5 głośników, tak rzeczywiście jest?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ani ten Kenwood z allegro, ani ten Technics ze sklepu nie będą dobre, gdyż ani jeden ani drugi nie posiada dekoderów DD czy DTS.
Sprzedawca w sklepie miał oczywiście rację, ale tylko w pewnej części, bo rzeczywiście takie podłączenie jest możlwie i dźwięk na wszytskich głośnikach będzie, ale za sprawą Dolby Pro Logic, czyli sztucznego symulatora dźwięku przestrzennego. Najzwyczajniej w świecie ścieżka dźwiękowa jest zwykłym stereo, a ty sztucznie ją uprzestrzenniasz. Takie rozwiązanie dziś jest po prostu przeżytkiem.

Jeśli chodzi o amplitunery Kenwooda to chyba dopiero modele z serii KRF-xx30 miały dekodery. Ja mam KRF-V6030D i jest w nim tylko Dolby Digital i tylko jedno złącze optyczne, czyli w sumie to czego ci trzeba (takie minimum, bo ten DTS też się przydaje).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witajcie ponownie!!

Chciałbym znów na chwilę odświeżyć wątek;)

Obecnie sytuacja wygląda następująco. Mam głośniki Koda AV-703 i mam amplituner, także Koda, model AV-504. Cały zestaw podłączony jest do komputera za pomocą kabla optycznego.

Hah... no i całość nie gra. Muzyka jest puszczona na komputerze, próbowałem też film dvd odpalić przez napęd i nic, cisza. Gra jedynie radio, ale ono nie ma związku z połączeniem komputerowym. Z tego co wyczytałem w instrukcji wszystko powinno działać gdy ustawię wejście "Optical" poprzez funkcję Digital in. I tutaj pojawia się taka rzecz. Na większości ustawień(Tape/AUX/VIDEO 1 itd.) mam mały szumik z głośników, taki który powinien być. A gdy włączę opcję Optical (na ekranie ampli mam info Opt Unlock) szum ustaje, tak jakby przestawał iść jakikolwiek sygnał.

Pomóżcie mi proszę co mam zrobić?

icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
To, że nie ma szumu na OPTICAL u to wcale nie musi być źle.

Czy masz czerwone światło na wyjściu z kompa i później na końcu na kablu??? Jeśli gdzieś go nie ma to znaczy, że albo masz w kompie coś zespsute/źle ustawione, albo kabel jest jakiś trefny.
Jest jeszcze jedna opcja, może to DIGITAL IN, które wybierasz tyczy się, któregoś z COAXIALi, a nie OPTICALa. Spróbuj wejść w jakieś głębsze menu i przyporządkować to wejście OPTICAL dla trybu DVD.
Jeśli wszytsko jest ok to ciężko powiedzieć co jest przyczyną, wydaje się, że robisz wszytsko dobrze.

Próbowałeś podłączyć to analogowo??? Może to coś z tym wejściem jest nie tak.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tak, mam czerwone światło i w komputerze i na końcu kabla. Optical powinno być podłaczone dobrze wg mnie ale jeszcze dziś to posprawdzam.
Z kolei analogowo niestety nie mam jak tego podłaczyć, bo nie mam odpowiednich kabli. A sam ampli był w serwisie tydzień temu(zaraz po kupnie) i facet sprawdzał wszystkie podłączenia i podobno wszystko jest ok.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sprawa rozwiązana;)


Głupio się przyznać, bo w końcu banał wyszedł... no ale przez pół dnia głośniki nie mogły odpalić, a teraz rodziców po nocy budzę, hah^^ Miałem podłączone komputerowe głośniki jackiem 3,5mm i to widać przeszkadzało. Odlączyłem je, podłaczyłem kabel optyczny i Koda przemówiła:) Z kolei potem chciałem porównać jakość i przełączyć na stare głośniki i teraz te z kolei nie chciały grać ale to już nie ważne;) poza tym jestem zmęczony i szczęśliwy;]


Od kupna do szczęśliwego pierwszego odsłuchania. Wątek można chyba zamknąć, hah!!! icon_wink.gif

pzdr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...