Skocz do zawartości
Zaloguj się, aby obserwować  
hunter2011

Problem z dźwiękiem.

Recommended Posts

Podczas oglądania filmu bądź grania w 5.1, gdy chcę wyłączyć komentarz i ściszam na max głośnik centralny, on nie daje dźwięku - to jest ok, ale za to z subwoofera słychać tak jakby bardzo przytłumiony komentarz. Czy to wina sterowników, bądź karty? Jak ten problem rozwiązać?

EDIT. Zauważyłem to samo podczas 'testu' z tylnymi głośnikami, z centralnym również. Gdy są wyciszone na max to nie grają, lecz przy teście z subwoofera wydobywa się "rear left" "rear right" to samo tyczy się "front center".

EDIT2. Jeżeli chodzi o test z konsoli głośników tego problemu nie ma, lecz tam nie ma testu "głosowego" tylko szum (po kolei zaczynają szumieć głośniki).

EDIT3. Sprawdziłem również na karcie zintegrowanej - to samo. Więc pozostaje tylko System? Czy coś natury czysto-technicznej z głośnikami?

Ma ktoś jakikolwiek pomysł?

System to Windows 7 x64

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Najprawdopodobniej to wina głosników, za pewne odcięcie pasma subwoofera jest wysoko i dlatego słyszysz najniższe częstotliwosci wokali - w granicach 250-400Hz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Najprawdopodobniej to wina głosników, za pewne odcięcie pasma subwoofera jest wysoko i dlatego słyszysz najniższe częstotliwosci wokali - w granicach 250-400Hz.



Tzn. usterka? Kwalifikuje się to na gwarancję?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...