Skocz do zawartości
Zaloguj się, aby obserwować  
kamil1114

Klipsch F3 + Onkyo TX-SR607

Recommended Posts

Witam

Parę miesięcy temu kupiłem wzmacniacz Onkyo TX-SR607 i do tego 2 kolumny Klipsch Synergy F3. Gratis dostałem jeszcze głośnik centralny i dwa głośniki tylne. Kolumny przednie podłączyłem kablem idącym po ziemi (kabel bardzo dobrej jakości , gruby)
Tydzień temu stwierdziłem ,że podłączę resztę głośników w celu uzyskania dźwięku przestrzennego. Kable od głośnika centralnego i dwóch tylnych mam w ścianie (najtańsze kable , słabej jakości , takie mi deweloper wbudował w ścianę).

Dwie kolumny przednie grają naprawdę bardzo dobrze , ale gdy tylko przełączę wzmacniacz na 5.0 , żeby grały wszystkie kolumny ,to dźwięk w kolumnach przednich jest znacznie gorszy , a i reszta głośników (centralny i tylne) grają bardzo cicho i jakość dźwięku mnie nie zadowala. Czym to może być spowodowane ? Może tymi słabymi kablami , które są w ścianie , miałby one aż taki wpływ na jakość dźwięku ? Czy może te głośniki tylne i centralny są dużo gorzej wykonane , albo wzmacniacz ma za małą moc ?

Proszę o pomoc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kalibracja amplitunera się kłania, ustawienia wzmocnień i opóźnień dla każdego kanału, korektora odyssey

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kalibrowałem wzmacniacz dostarczonym do wzmacniacza mikrofonem i korzystałem z funkcji Audyssey ,zrobiłem to zaraz po podłączeniu kolumn. Nic to nie pomogło. Ma ktoś jakieś inne sugestie/porady ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
nie chodzi o to czy kalibrowałeś czy nie, tylko kalibracja jest niewłaściwa
wprowadź ręczne poprawki - zwłaszcza w zakresie odległości kanałów (dla frontó najlepiej je zrównać jeśli siedzisz w miarę po środku kolumn, mimo że amplituner może je inaczej ustawić)
spróbuj wyłączyć też na próbę audyssey

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wyłączenie funkcji Audyssey nic nie pomogło.
A zakres odległości kanałów to jest funkcja Sp Config we wzmacniaczu ?
Jeśli tak , to we wzmacniaczu mam ustawione w Sp Config tak:
LPFofLFE 100Hz
Center 80Hz
Surr 60Hz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×