Zaloguj się, aby obserwować  
Obserwujący 0
ShadeX

Wzmacniacz SONY TA-FE300R

Witam


Od jakiegoś czasu mam dziwne cyrki z moim wzmacniaczem domowym...na początku po paru latach bezawaryjności spaliła się końcówka mocy, dałem do fachowca i wymienił, parę dni później znowu się końcówka spaliła, wyczytałem gdzieś na forum, że można zamontować inną końcówkę, fachura zamontował mi STK 4182II. Ale teraz wzmacniacz chwilę podziała, tak charakterystycznie pstryknie i przestaje grać (diody normalnię się świecą)...pare naście minut ciszy i włącza się, i tak w kółko. W końcu nie wytrzymałem i dostał z "liścia" i o dziwo włączył się...co to może być ? Teraz jak się wyłączy muszę puknąć czymś w tył obudowy i gra chwile.





Pozdrawiam
Shadex_87

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Podejrzewam, że to przekaźnik wariuje. Może trzeba wymienić na nowy? A może czas pomyśleć o innym wzmacniaczu, skoro ten tak szwankuje?
A masz jakiś inny wzmacniacz, skoro ten nazywasz domowym? icon_biggrin.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
No ten szwankuje teraz, ale wcześniej pare lat chodził normalnie dlatego tak się zastanawiam nad naprawą...a mówię, że to wzmacniacz domowy bo nie samochodowy ;P
Zrobiłem zdjęcie w środku wzmaka, który to ten przekaźnik ?

Wzmacniacz

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0