Zaloguj się, aby obserwować  
Obserwujący 0
sovi

Denon D-M39 - połączenie z komputerem per Toslink

Witam, od jakiegoś czasu jestem szczęśliwym posiadaczem zestawu Denon D-M39.
Wszystko działa bardzo dobrze (tuner mógłby być ciut lepszy tylko), oprócz złącza optycznego.
Kupiłem sobie kabel optyczny, 2,5m, jak to kabel - jeden koniec wsadziłem do SPDIF OUT na mojej płycie głównej (Gigabyte EP45T-DS3R), a drugi do wieży.
Komputer nie zareagował, niby jest w opcjach "Realtek Digital Output", ale nic nie gra. Jak podłączam jack'a, to wyskakuje okienko, które się pyta co to jest (głośnik przedni, tylni itd.). Na wieży widnieje "DIGITAL IN SIGNAL UNLOCK".
Panowie, gdzie może tkwić problem?
Wyczytałem, że powinno być 2 kanałowe liniowe PCM, a w opcjach mam tylko w obsługiwanych formatach: DTS Audio, Dolby Digital i Microsoft WMA Pro Audio.
Jak to zmusić do działania?

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Masz w opcjach dźwięku zaznaczone to wyjście (Realtek Digital Output) jako domyślne? Ewentualnie w programie do odtwarzania jako "urządzenie wyjściowe"?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tak, jest jako domyślne. Próbowałem zrobić z menu dźwięku test, zielony pasek głośności pokazuje, że coś powinno grać, ale na wieży nadal jest SIGNAL UNLOCK, w Foobarze również wybrałem Realtek Digital Output. Poniżej zamieszczam zrzuty ekranu, nie udało się trafić zrzutu podczas skakania zielonego paska, ale skacze tak samo jak przy słuchaniu muzyki z jacka, który działa.

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Masz jakieś inne urządzenie, którym mógłbyś sprawdzić czy wejście w wieży jest sprawne?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nie bardzo, ale pogasiłem światła, zaciemniłem pokój, odpaliłem muzykę tak, aby grało i ani z gniazda Toslink Out, ani z kabla nie widać czerwonego światła. W ogóle żadnego, tak, jakby komp nie włączył tego gniazda. W ustawieniach digital out jak to widać na screenach, jako wtyczka wyświetlone jest coaxial combo (cokolwiek combo znaczy) (pomarańczowe) i nie potrafię tego zmienić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
No to problem znaleziony...

Może są jakieś nowe sterowniki do płyty, sprawdzałeś? Musi to być w jakimś panelu możliwe do zmiany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Sterowniki niedawno wgrałem najnowsze, z oficjalnej strony Gigabyte. Nigdzie nie ma opcji zmiany, przynajmniej nie znalazłem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Płyta nie wykazuje żadnych dolegliwości. Jak zawsze działała, tak działa. Może źle podłączam tego Toslinka? Zgadza się, że trzeba ten kabel po prostu wsadzić do gniazda bez żadnego przekręcania, dokręcania itd.?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Tylko wsadzasz.

Masz ewidentnie jakiś problem z komputerem, nie wiem czy to hardware czy software, na odległość ciężko wyrokować...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Może trzeba któryś z formatów zaznaczyć? Który z 3 powyższych zdekoduje Denon?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nie, nie, tamte ustawienia nie mają nic do rzeczy...

Nie masz takiego panelu sterowania, który daje REALTEK, a nie jest zintegrowany z Windowsem?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mam, Realtek HD Audio Manager. Tam nie ma żadnych ciekawych opcji, jakiś equalizer i wybranie sobie z którego wejścia ma grać itd. Jest niby ikonka Toslink, ale żadnych opcji dotyczących konfiguracji.

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
To naprawdę już nie wiem, może spróbuj odinstalować urządzenie w "Menadżerze urządzeń" i nie instaluj sterowaników Realteka tylko pozwól na znalezienie karty przez Windows Update...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0