Zaloguj się, aby obserwować  
Obserwujący 0
Shivver

Prawy kanał phono buczenie, CA AM10+ Pro-Ject Debut

Cześć,

Przeprowadziłem się na nowe mieszkanie, jak zwykle dużo czasu i starań poświęciłem na poprawne ustawienie i podłączenie sprzętu.

Niestety pojawił się problem, gdyż w prawej kolumnie pojawia się buczenie i gra zdecydowanie ciszej niż lewa. Podłączyłem lewą kolumnę do prawego złącza we wzmacniaczu i problem też występuje, więc nie jest to problem kolumn, lecz wzmacniacza lub gramofonu, zmieniłem też kabel PHONO i uziemienie, ale też nie pomogło. Sprawdziłem również inne kanały typu AUX czy CD, te działają bez zarzutu.

Czy ktoś zna rozwiązanie mojego problemu lub jest w stanie mi pomóc go rozwiązać?

Wzmacniacz: Cambridge Audio AM10
Gramofon: Pro-Ject Carbon 2M RED
Kabel Phono: Melodika MDPH05 z uziemieniem

Dzięki wielkie z góry,
Piotr

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Problem tkwi w taki razie w gramofonie. Może tkwić w prawidłowym osadzeniu kabelków w terminalach wkładki gramofonowej. Może sprawdź, czy jedne z nich nie wysunął się lekko. Może też tam być zwarcie. Przy transporcie sprzętu to się zdarzya.
Może to też być przydźwięk mechaniczny lub problem z interkonektem łączącym gramofon z przedwzmacniaczem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Problem tkwi w taki razie w gramofonie. Może tkwić w prawidłowym osadzeniu kabelków w terminalach wkładki gramofonowej. Może sprawdź, czy jedne z nich nie wysunął się lekko. Może też tam być zwarcie. Przy transporcie sprzętu to się zdarzya.
Może to też być przydźwięk mechaniczny lub problem z interkonektem łączącym gramofon z przedwzmacniaczem.



Tak właśnie podejrzewałem że mogą to być kabelki, zbyt wystają z ramienia. Mam nadzieję że się nie naderwały ani nic, zawsze porządnie zabezpieczam gramofon do transportu. Gdy dotykam tych kabli to odrobinę się poprawia ale tylko na moment, sam nie wiem co jest. Wątpie, że będę potrafił sam go naprawić, myślisz że trzeba wysłać do naprawy?

Jeżeli tak jest ktoś w stanie polecić dobry i niedrogi serwis audio we Wrocławiu?

Znalazłem takie:
http://www.elkot.pl/
http://serwis-zurt.pl/

Co do interkonektów, sprawdzałem kilka i ten sam problem występuje.

Dzięki!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zbytnio wystające kabelki to w headshellu przy wkładce? Jeśli tak to ciężko tu cokolwiek naderwać. Weź pensete i po koleji zdejmij każdy z zacisków oraz wciśni z powrotem. Jeżeli masz mirenik to przy odłaczonej KONIECZNIE wkładce sprawdź przejscia z interkonektem na wyjsciu. Rozkręcić można gramofon i zobaczyć czy wszystko się trzyma. Podciągnąłbym to pod brak masy na jednym kanale lub coś zwiera do masy. Kolejny krok to zmiana na próbę wkładki/igły. Pokombinuj zanim zaniesiesz do warsztatu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Chili dobrze radzi. Pęseta do ręki i do roboty. Dobrze dociśnij kabelki do terminali we wkładce. To się niestety często przy przewożeniu gramofonów zdarza. Jest to jedno z wrażliwszych miejsc w gramofonie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Zbytnio wystające kabelki to w headshellu przy wkładce? Jeśli tak to ciężko tu cokolwiek naderwać. Weź pensete i po koleji zdejmij każdy z zacisków oraz wciśni z powrotem. Jeżeli masz mirenik to przy odłaczonej KONIECZNIE wkładce sprawdź przejscia z interkonektem na wyjsciu. Rozkręcić można gramofon i zobaczyć czy wszystko się trzyma. Podciągnąłbym to pod brak masy na jednym kanale lub coś zwiera do masy. Kolejny krok to zmiana na próbę wkładki/igły. Pokombinuj zanim zaniesiesz do warsztatu.



Tak też zrobiłem, bardzo ciężko się te zaciski zdejmuje, aż strach. Rozkręciłem cały gramofon, wszystko wygląda w środku ok, kabelki wciągnąłem do środka. Niestety wciąz ten sam problem się pojawia. Gdy dotykam ramienia gramofonu to buczenie odrobinę się wycisza. Najdziwniejsze że gra ciszej od lewego kanału i to znacząco.

Podejrzewam że może być to coś z masą, bo jednak gdy dotykam wzmacniacza czy gramofonu to buczenie odrobinę ustaje.

Niestety nie mam innej wkładki/igły żeby sprawdzić.

Jakieś inne pomysły?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jeśli kabelki są dobrze osadzone we wkładce, w gramofonie nie ma uszkodzenia, zwarć, to może to być problem z wkładką. Chyba, że jedne z kabelków łączących wkładkę z ramieniem lub znajdujący się w ramieniu jest uszkodzony, choć raczej jest to mało prawdopodobne. Jeśli nie masz w domu prostego miernika, to trudno będzie to ustalić.
Tak na marginesie, raczej nie sądzę, aby wina leżała po stronie przedwzmacniacza.
Jeśli chodzi o serwis to może zadzwoń do dystrybutora gramofonów Pro-Ject, którym jest w Polsce firma Voice. Mają własny serwis, a może Ci polecą jakiś we Wrocławiu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Jeśli kabelki są dobrze osadzone we wkładce, w gramofonie nie ma uszkodzenia, zwarć, to może to być problem z wkładką. Chyba, że jedne z kabelków łączących wkładkę z ramieniem lub znajdujący się w ramieniu jest uszkodzony, choć raczej jest to mało prawdopodobne. Jeśli nie masz w domu prostego miernika, to trudno będzie to ustalić.
Tak na marginesie, raczej nie sądzę, aby wina leżała po stronie przedwzmacniacza.
Jeśli chodzi o serwis to może zadzwoń do dystrybutora gramofonów Pro-Ject, którym jest w Polsce firma Voice. Mają własny serwis, a może Ci polecą jakiś we Wrocławiu.



Dziękuje wszystkim za odpowiedzi. Wysłałem dwa maile do dystrybutora VOICE, jednak nie dostałem odpowiedzi. Dziś zadzwoniłem i porozmawiałem kilka minut na temat problemu.

Podają że prawdopodobnie może być problem z wkładką lub kabelkami.

Niestety nie mają żadnego serwisu, który mogą polecić we Wrocławiu, zasugerowali wysłać kurierem do Cieszyna.

Wysyłać czy próbować nieoficjalnego serwisu tu na miejscu?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kurcze, wysyłka to zawsze ryzyko. Pomyśl o jakiejkolwiek wkladce na próbę, choć z drugiej strony czeka Cię kalibracja. Tak źle i tak nie najlepiej. A miejscowi naprawiacze? Zanieś i niech na miejscu pokombinują.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Kurcze, wysyłka to zawsze ryzyko. Pomyśl o jakiejkolwiek wkladce na próbę, choć z drugiej strony czeka Cię kalibracja. Tak źle i tak nie najlepiej. A miejscowi naprawiacze? Zanieś i niech na miejscu pokombinują.



Dziwna sprawa, dziś włączam gramofon i wzmacniacz, przełączam na phono i wszystko jest w porządku. Gra idealnie. Nie wiem jak to możliwe i co się stało ale działa bez zarzutu. Szkoda że nie znam przyczyny, ale ważne że działa.

Niestety zdejmowałem wkładkę przez co potrzebna jest teraz kalibracja, mogę zrobić to według tego filmu? - youtube używając jednej z tych protractorów do wydrukowania? bez problemu będę potrafił to zrobić czy lepiej zanieść do jakiegoś serwisu w mieście?

Dzięki za pomoc!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0