Skocz do zawartości
Zaloguj się, aby obserwować  
Stanley

Problem z podlaczeniem kolumn, gra tylko glosnik centralny

Recommended Posts

Witam, dzis kupilem zestaw kolumn GH-3080 SET + głosnik centralny + subwoofer + amplituner yamaha rx-v663, podlaczylem wszystko jak sie powinno i gra tylko centralny glosnik.. podlaczone pod komputer tryb ustawiony na aux i nic dołaczam zdj podlaczenia,
doidam ze jak zmienilem kolumne prawa z centralnym to gra tylko prawa kolumna znow.. pozdrawiam jakby ktos byl chetny do pomocy to bylbym wdzieczny bo juz rece opadaja

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
To ja piszę w Twoim drugim temacie a Ty juz kupiłeś i kolejny założyłeś ...ech ...

Jak ma grać coś innego jak sygnał wpiąłeś w wejście w jakiś preout dla centralnego ?
Podłącz komputer po HDMI jak puszczasz film . Po HDMI idzie obraz i wszystkie kanały.
Zaś jak puszczasz muzykę to włóż kable RCA w wejście np. CD, lub inne IN ( masz ich dużo) , lub użyj kabla optycznego icon_wink.gif ( a dlaczego to już piałem w poprzednim twoim temacie icon_lol.gif nie będą się powtarzał) .
HDMI dla muzyki z laptopa też może być.
Jak gra muzyka przełączasz oczywiście amplituner w tryb stereo.

Ściągnij sobie z netu instrukcję do amplitunera w PDFie po uszkodzisz sprzęt jak tak będziesz się bawił icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
a jak wlaczyc tryb stereo w tym ampli ?
podlaczam te bialo czerwone pod CD wlaczam muzyke i na zadnym z trybow nic nie leci z kolumn

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1) Przeczytałeś już instrukcję, hmm szybko.
2) U sprzedawczyni wszystko działało ? Sprawdziłeś ?
3) Po pierwsze zdejmij te banany z kabli głośnikowych i wkręć kable solidnie do zacisków amplitunera ( mam wrażenie że teraz wszystko lata)
3) Może włożyłeś kabelek minijack w złe wyjście w kompie ?
4) Dwa sprawdź inne wejście IN w Yamasze ( masz ich sporo z lewej strony) lub użyj kabla optycznego, lub HDMI.
5) Czy wkładając kabel RCA w wejście CD wybrałeś pokrętłem bodaj " input" wejście CD tak aby paliło się na wyświetlaczu, bo jak pali się np aux, czy dvd to wiadomo że nie gra bo nic nie jest wpięte w takowe wejście icon_wink.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
czyli zdjac banany i same gole kable tam wcisnac ?, w dobre w to zielone jest kabel, hdmi w kompie nie mam, wybralem cd jak powinno byc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Gołych kabli nie wciska się w otwór dla bananów. ..Odkręcasz trochę ten plastikowy ozdobny docisk-nakrętkę, aż zobaczysz szczelinę, lub otwór w którą to wkładasz odizolowane 2cm kabla i dokręcasz mocno, to solidniesze niż byle jakie bananki ( jak te) gdzie cienki kabelek trzyma się ledwo na śrubeczce cieńszej od zapałki.
Nie odpowiedziałeś czy jak kupowałeś to grało?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jakims cudem zaczalem grzebac w ustawieniach tego ampli i sie udalo ustawic ze dzialaja 2 kolumny plus centralny ale subwoofera podczepiam pod wszystkie 4 mozliwe wejscia i nie dziala a jest wlaczony, macie jakis pomysl? bede mega wdzieczny.
jakimi kablami do amplitunera to podlaczyc ? bo laska dała mi jakis kabel ale on nie dziala chyba bo zadnej reakcji nie ma w zadnym z gniazd od suba, dolacze zdj jakie wyjscia ma subwoofer..

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
W subie aktywnym jest zwykle wejście L i P wygląda jak rca( chinch) wystarczy wpiąć w jedno z nich.
W ampli masz zazwyczaj wyjście sub out i zwykle w menu są ustawienie jego uruchomienia oraz odcięcia pasma dla kolumn np. kolumny pracują do 60Hz, więc sub ustawiasz od 60Hz w dół, znów kłania się instrukcja, aha zapomniałem, że nie odpowiadasz na pytania... ok ;/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

W subie aktywnym jest zwykle wejście L i P wygląda jak rca( chinch) wystarczy wpiąć w jedno z nich.
W ampli masz zazwyczaj wyjście sub out i zwykle w menu są ustawienie jego uruchomienia oraz odcięcia pasma dla kolumn np. kolumny pracują do 60Hz, więc sub ustawiasz od 60Hz w dół, znów kłania się instrukcja, aha zapomniałem, że nie odpowiadasz na pytania... ok ;/




mam kabel ale nie dziala podlaczylem kablami takimi jak pod PC ale ledwo wszeddl a jeszcze bardziej ciezko wyszedł , taki klabel jak na zdj musi byc do subwoofera?

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
kupowałem od znajomej wiec wierzylem ze mnie nie oszuka kolumny juz graja tylko do suba nie wiem jaki kabel jest potrzebny zeby go podlaczyc

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×