Skocz do zawartości
Zaloguj się, aby obserwować  
reben

Problem z auxem w radiu

Recommended Posts

Witam, niedawno kupiłem Saaba 93 i irytuje mnie jedna rzecz w radiu, mianowicie przy każdym podłączaniu telefonu do auxa muszę wypiąć i wpiąć kabel w radiu. Jeśli mam cały czas wpięty kabel w radiu i tylko podłącze telefon to słychać takie strzelanie, jak wypnę i wepnę kabel do radia to gra normalnie. Próbowałem na kilku kablach i na każdym było to samo, wpadłem na pomysł, że to może wina telefonu i chyba trafiłem w sedno. Na razie sprawdziłem to na 4 telefonach, na oneplus 6 dzieje się tak jak opisałem wyżej. Testowałem 2 różne xiaomi niestety nie znam dokładnie modeli i na nich przy podłączeniu do radia telefony w ogóle "nie widziały" podłączenia słuchawkowego i po prostu odtwarzały dźwięk z głośnika telefonu. No i czwartym egzemplarzem był LG i na nim właśnie wszystko działa w porządku, jakkolwiek bym nie podłączył nie ma żadnego strzelania ani niczego niepokojącego. Jeszcze jutro spróbuję na innych telefonach. Nurtuje mnie tylko czemu tak się dzieje, że na xiaomi i oneplusie coś nie chce zaskoczyć a na LG wszystko działa jak należy. Ktoś może ma jakiś pomysł?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...