Skocz do zawartości

Denon AVR-X2800H + telewizor + projektor


Fors

Recommended Posts

Cześć, 

Od jakiegoś czasu korzystam z Denona 2800h, do którego mam wpięty komputer oraz telewizor do hdmi out monitor 1 z arc. Wszystko działa. Do drugiego wyjścia hdmi out monitor 2 postanowiłem podpiąć projektor licząc, że spełni on podobną funkcję co telewizor. Niestety projektor nie wykrywa podłączenia a amplituner nic nie widzi. W menu denona zmieniam Wyjście wideo HDMI na Monitor 2, na Dual (automatyczne), ale to nie pomaga. Czy ktoś z Was może mi pomóc w rozwiązaniu problemu z tym, że nie mogę podpiąć projektora do hdmi out monitor 2? Czy jest jakieś ustawienie, które sprawi, że wreszcie to zadziała?

Do Denona mam podpięty Samsung The Frame i próbuję podpiąć Benq W2000 

Dzięki! 

Paweł

Link do komentarza
Udostępnij na innych stronach

Ja ostatni też się męczyłem z 2 wyjściem, pomimo tego, że kabel był niby dobry dla podłączenia SAT->TV2 to ze wzmacniaczem nie działał.

Po wymianie kabla na inny wszystko zaczęło działać.

Jak możesz to podłącz tym kablem co masz na drugim wyjściu HDMI 2 ze wzmacniacza obecny tv.

 

Link do komentarza
Udostępnij na innych stronach

Jakiej długości jest kabel miedzy projektorem a amplitunerem?

Dnia 19.05.2024 o 22:35, PanKlor napisał:

Sprawdzałeś inne kable?

to

Dnia 19.05.2024 o 22:35, PanKlor napisał:

Zmieniałeś rozdzielczość tak aby na obu urzadzeniach była taka sama? 

to

 

Jest kilka punktów do sprawdzenia.

Link do komentarza
Udostępnij na innych stronach

  • 2 weeks later...
Dnia 21.05.2024 o 07:39, Piotr Sonido napisał:

Jakiej długości jest kabel miedzy projektorem a amplitunerem?

to

to

 

Jest kilka punktów do sprawdzenia.

Dzięki! Jest postęp, projektor zaświecił zawartością komputera, który jest wpięty w Denona. Pojawił się niestety kolejny problem: gdzieś jest blokada rozdzielczości i projektor wyświetla tylko obraz 4:3 i wykrywa sygnał o rozdzielczości 720. I tym wąskim gardłem chyba jest Denon. Czy ktoś z Was wie, jak to dostroić? 

Dzięki Panowie!

Link do komentarza
Udostępnij na innych stronach

Tak, podpiąłem pod ten kabel komp bez ampli i działa w pełnej rozdzielczości. Jeszcze sprawdzę na lapku z win 11

Nadal nic. W ogóle to chciałbym choć mieć podgląd do menu Denona poprzez projektor, ale też nie potrafię go włączyć. Raz przez ułamek sekundy podczas automatycznego wyszukiwania źródła pojawił się na ekranie napis Denon. Ale zniknął. Jestem w kropce. Przecież ten amplituner to nie jest urządzenie NASA. To powinno być mega proste...

52 minuty temu, PanKlor napisał:

Może to dalej być problem kabla. Ewentualnie rozdzielczości którą masz ustawiona (głębia kolorów, odświeżanie). Jak podepniesz komputer bezpośrednio do projektora to obraz jest ok?

@PanKlor, a wiesz gdzie zmienić ustawienia rozdzielczości w amplitunerze?

Link do komentarza
Udostępnij na innych stronach

Dnia 29.05.2024 o 22:51, Fors napisał:

Dzięki Panowie!

Jeszcze będę bawił się upsaclingiem, choć nie ukrywam, że już to robiłem. Martwi mnie to, że projektor wyszukuje źródło tylko, gdy wyjścia są ustawiono na DUAL. Jeśli przełączę na to wyjście, do którego podpięty jest bezpośrednio projektor, to nie jest w stanie znaleźć źródła. Ale to jeszcze nie jest problem, i tak nie planuję jednocześnie oglądać TV. Natomiast wyszła jeszcze jedna ciekawa historia (i tu też zdębiałem): przy pomocy softu do karty graficznej nvidia ustawiłem wymuszenie rozdzielczości full hd i odświeżanie 60HZ. I nagle Projektor zaświecił tak jak należy! Ale uwaga, tylko przy odłączonym z karty drugim kablu (DisplayPort), do którego mam włączony monitor 4K. No dobra, choć tyle, ale i tak, nie w ten sposób powinno to działać, bo nie powinienem za każdym razem grzebać przy kompie, żeby odłączyć fizycznie kabel. Nim kupiłem ampli miałem dwa monitory i projektor przypięty do tej samej karty i nie było żadnego problemu. 
I teraz uwaga: odpiąłem monitor, projektor świeci, odpalam windowsową apkę Netflixa i znowu się zaczyna: projektor gubi źródło i je znajduje. Po chwili się stabilizuje. Mogę już wybrać film z menu. Więc wybieram i ponownie projektor szaleje, gubi źródło już do tego stopnia, że odpalony film widzę raz na kilka sekund, bo połączenie jest niestabilne i projektor raz po raz wyświetla informację, że jest "poza zakresem". Ręce opadają... Pomóżcie! 

 

Link do komentarza
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Utwórz nowe...