Reply to this topicStart new topic
> Yamaha mcr840 problem z usb i cd
zegnal
post 29.11.2016, 16:15
Post #1


DEBIUTANT
*

Grupa: Użytkownicy
Postów: 3
Dołączył: 29.11.2016
Nr użytkownika: 27 322


Witam. Posiadam zestaw od ok 2,5 roku i do tej pory sprawował się wyśmienicie. Przez pewien czas słuchałem tylko radia ale ostatnio chciałem posłuchać muzyki z płyty cd i ku mojemu zdziwieniu brak dźwięku. Wcześniej wszystko było ok. Dźwięku z portu usb też nie słychać...sekundy lecą tak samo jak w przypadku cd ale nic więcej. Sprawdzałem kable i wszystko ok z nimi. Ma ktoś może jakiś pomysł lub miał podobny przypadek?
Go to the top of the page
 
+Quote Post
S4Home
post 30.11.2016, 12:49
Post #2


AUDIOFILSKI KRÓL :)
**************

Grupa: Branża
Postów: 1 823
Dołączył: 9.09.2015
Nr użytkownika: 23 975


Laczysz chinchami czy tym specjalnym kablem?
Może to wina kabla system connector?
Możesz podlaczyc tego playera po inny wzmacniacz?
Go to the top of the page
 
+Quote Post
zegnal
post 30.11.2016, 13:06
Post #3


DEBIUTANT
*

Grupa: Użytkownicy
Postów: 3
Dołączył: 29.11.2016
Nr użytkownika: 27 322


Tak i tak próbowałem i nic się nie dzieje. Przenosiłem sprzęt i właśnie nie pamiętam czy tym i tym kablem było połączone czy tylko jednym z nich. Nie mam możliwości sprawdzenia pod innym wzmakiem...chyba, że udam się do sklepu tam gdzie zakupiłem sprzęt. Zastanawiam się czy kabel system control można kupić jakby okazało sie, że jest uszkodzony. Czy musi on być podłączony czy tylko cinche...czy oba? Jest może gdzieś to pobrania instrukcja pl?
Go to the top of the page
 
+Quote Post
S4Home
post 30.11.2016, 15:38
Post #4


AUDIOFILSKI KRÓL :)
**************

Grupa: Branża
Postów: 1 823
Dołączył: 9.09.2015
Nr użytkownika: 23 975


Nie, polskiej instrukcji nie ma na necie.
Właśnie nie pamiętam ale wiem że spotkałem się już z takim przypadkiem icchyba była to wina tego kabla

Technicznie powinno to grać tylko po analogach a ten ich kabel miał służyć tylko do komunikacji. Wspólnego włączania wyłączania i obsługi pilota. Jednak ma on jakąś magiczną zdolność.

Czy jak wlaczasz wzmak to cd też się włącza?
Jeśli kabel jest wpięty a tak się nie dzieje to faktycznie tu może być problem.

Da się go pewnie kupić przez serwis ale poszukaj kabla z tyloma pinami będzie pewnie na necie 4 razy tańszy niż w serwisie.
Ale sprawdź najpierw samo urządzenie.

Pozdrawiam
Go to the top of the page
 
+Quote Post
zegnal
post 30.11.2016, 17:46
Post #5


DEBIUTANT
*

Grupa: Użytkownicy
Postów: 3
Dołączył: 29.11.2016
Nr użytkownika: 27 322


Właśnie szukałem instrukcji i nie znalazłem.
Jak włączam wzmacniacz i wybiorę cd bądź usb to się sprzęt załącza. Jak odpinam ten kabel system control to na wzmaku wyskakuje napis CHK SYS CON i tyle...dźwięku jak nie było tak nie ma...
Czeka mnie chyba wizyta w sklepie i już.
Dziękuje za odzew i pomoc.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 Użytkowników czyta ten temat (1 Gości i 0 Anonimowych użytkowników)
0 Zarejestrowanych:
 



Wersja Lo-Fi Aktualny czas: 7.12.2016, 23:07
Audio - grudzień 2016

Strefa Magazynu

Audio 12/2016

Rynek audio zmienia się szybko i podąża w różnych kierunkach. Zmiany te czasami zaskakują nawet ekspertów i najbardziej doświadczone firmy, dlatego nie chcąc zostać w tyle, coraz częściej reagują one jak najszybciej.

Odbierz prezent

Zamów prenumeratę miesięcznika
Audio, a otrzymasz wybraną
przez siebie płytę z naszej kolekcji!