Skocz do zawartości

Przeszukaj forum

Pokazywanie wyników dla tagów 'kenwood'.

  • Szukaj wg tagów

    Wpisz tagi, oddzielając przecinkami.
  • Szukaj wg autora

Typ zawartości


Forum

  • AUDIO
    • Stereo
    • Kino Domowe
    • Technika lampowa i analogowa
    • Kluby - Sprzęt znanych marek
    • Audiofile dyskutują
    • Niezbędne audiofilskie dodatki, czyli kable i inne akcesoria
    • Słuchawki
    • Akustyka
    • PC-Audio / iPhone / iPod / głośniki bezprzewodowe / DJ i nagłośnienie imprez
    • Od radio do audio w samochodzie
    • DIY, czyli Do It Yourself oraz serwis i modyfikacje sprzętu
    • Artykuły
    • Co się dzieje na mieście, czyli prezentacje sprzętu audio
  • MUZYKA
    • Koncerty na żywo, audycje radiowe i telewizyjne
    • (Najczęściej) dobre realizacje i nagrania
    • Gatunki muzyczne
    • Wykonawcy
    • Refleksje melomana
  • GIEŁDA
    • Kupię
    • Sprzedam
    • Zamienię/Inne
  • KOMENTARZE, OPINIE
    • Nic o nas bez Was
    • Rozmowy (nie)kontrolowane

Szukaj wyników w...

Znajdź wyniki...


Data utworzenia

  • Rozpocznij

    Koniec


Ostatnia aktualizacja

  • Rozpocznij

    Koniec


Filtruj po ilości...

Data dołączenia

  • Rozpocznij

    Koniec


Grupa


O mnie


Lokalizacja

Znaleziono 5 wyników

  1. Witam, posiadam sprzęt grający amplituner Kenwood KR-A5040, do tego podłączone kolumny JBL TLX 610. Sprzęt kupiony przeze mnie używany, za czasów studenckich. Jakiś czas temu zauważyłem, że lewy głośnik basowy w kolumnie zaczął mi charczeć. Pomyślałem, że coś się spieprzyło z głośnikiem (nie jest pierwszej świeżości), wymontowałem głośniki basowe celem regeneracji, czy naprawy uszkodzonych elementów i wysłania ich do serwisu i na ich miejsce, na czas naprawy zakupiłem tanie chińskie grajki, aby coś mi grało. Po pewnym czasie, gdy kilka razy głośniej posłuchałem muzyki, zauważyłem, że zastępczy chinol zaczął charczeć i to z tej samej strony, z której uszkodził mi się JBL. Doszedłem więc do wniosku, że wina jest w amplitunerze. Dodam jeszcze, że jedna para gniazd wyjściowych w ogóle nie działała od samego początku, lecz nie przeszkadzało mi to, gdyż podłączałem 2 kolumny, a nie 4 Z racji tego, że regeneruję głośniki JBL, zainwestuję także w nowe okablowanie do głośników, banany do nich i kabel Mini Jack 2xRCA. Wszystko wyjdzie z kilka stówek, więc moje pytanie brzmi: czy warto oddać do naprawy obecny amplituner, czy lepiej zainwestować w nowy, by nie uszkodzić po raz kolejny głośników JBL? Jestem laikiem w temacie, więc proszę pisać do mnie w jak najprostszym języku. ;)
  2. Witam wszystkich, Jestem tu zupełnie nowy. W temacie audio też jestem zupełnie nowy. Sprzęt audio dostałem w spadku. Sprzęt: Kolumny IQ level 5 Wzmacniacz Kenwood DA-9010 Czytnik plyt Kenwood DP-X9010 Problem jest jednak z głośnikami wysoko tonowymi w kolumnach. Trzeszczą obydwa dość wyraźnie. Zasadniczo psuje to cała przyjemność słuchania. Co może być przyczyną? Gdzie i jak szukać problemu? A z innej beczki prosił bym o określenie jakiej klasy to jest sprzęt.
  3. Witam! Mam problem z podłączeniem Tv do aplitunera. Posiadam aplituner Kenwood KRF-V5050D oraz TV LgUj6307. Po podłączeniu kablem optycznym brak jakiegokolwiek dźwięku. Proszę o pomoc.
  4. Witam wszystkich na forum. Posiadam aktualnie taki zestaw: wzmacniacz Kenwood KA-5010 oraz kolumny B&W DM602 S1. Niestety nie jestem w pełni zadowolony z dźwięku, a konkretnie z małej ilości basu. Reszta pasma jest zadowalająca, wysokie jak i średnie tony w porządku, dźwięk jest bardzo szczegółowy. Tylko ten bas, jest go zdecydowanie za mało, jest wyraźnie wycofany, brak mu dynamiki, energii. Aktualnie sprzęt gra w dość małym pokoju ok. 11,5 m2 (2,7x4,2m) i podejrzewam, że to również może być przyczyna. Sytuacja się poprawia wraz ze wzrostem głośności jednak przy jeszcze akceptowalnej głośności basu jest za mało. Próbowałem kombinować z ustawieniem kolumn jednak co najwyżej poprawiała/psuła się stereofonia, przestrzeń ale bas pozostawał taki sam (bądź było go jeszcze mniej). I teraz takie wnioski mi się nasuwają: 1. Pomieszczenie jest za małe kolumny nie osiągają pełnej sprawności (chyba że mocno zwiększę głośność ale wtedy już jest za głośno) - tutaj na chwilę obecną nic nie poradzę, za parę miesięcy przenoszę sprzęt do nieco większego pomieszczenia ale nadal chyba zbyt małego - niecałe 14 m2. 2. Wzmacniacz nie potrafi napędzić tych kolumn - trochę czytałem że są to problematyczne kolumny i nie każdy wzmacniacz sobie z nimi radzi (między innymi fakt że min. impedancja to 4,3 ohm), ale też czytałem że ludzie chwalą je za dużą ilość basu jak na kolumny podstawkowe co u mnie nie potwierdza się. W związku z tym mam pytanie: Jaki wzmacniacz polecalibyście do tych kolumn do ok. 400-500zł? LUB Jakie kolumny polecalibyście do tego wzmacniacza do ok. 400-500zł (żeby zagrały dobrze w tak małych pomieszczeniach 11-14 m2)? LUB jeśli żadne z powyższych: Jaki zestaw stereo (wzmacniacz + głośniki) byście polecili do kwoty ok. 1000 zł tak żeby dobrze zagrał w małym pomieszczeniu i żeby było pod dostatkiem basu, średnicy i wysokich tonów z dobrą stereofonią (jeśli to możliwe oczywiście, domyślam się że z monitorów nie uzyskam potężnego nisko-schodzącego basu, zależy mi tylko na tym żeby było go pod dostatkiem, żeby nie był schowany gdzieś z tyłu)? Oczywiście w grę wchodzi tylko sprzęt używany, domyślam się że za takie kwoty nic nowego, sensownego nie kupię. Muzyka jakiej słucham to głównie różne odmiany rocka, czasem ostrzejsze, czasem spokojniejsze, bardziej melodyjne (ostatnio najczęściej wykonawców takich jak Dire Straits, U2 (początkowe płyty), Sting, Pink Floyd, Kult itp.). Dodam że wcześniej ten wzmacniacz grał z kolumnami Canton Karat 100 (małe zamknięte monitorki) i szczerze mówiąc te B&W jakiejś kolosalnej różnicy nie zrobiły (przynajmniej w kwestii basu, pozostałe aspekty dźwięku są wyraźnie lepsze). Kończę już ten przydługi post i z góry dziękuję za jakieś porady. Fajnie jakby wypowiedzieli użytkownicy tych samych kolumn lub wzmacniacza (a może jest ktoś kto mam identyczny zestaw?) ale oczywiście każde rady mile widziane. Dzięki i pozdrawiam
  5. Mam kenwooda ka-3020, w którym są po dwa kanały na stronę, jak widać na zdjęciu poniżej. Mam obecnie podpięte do kanału A Altusy 110. Do zestawu podłączyłem dwa głośniki od wieży ładnie gra i w ogóle ale tochę się boję że coś spale. Czy ktoś robił coś takiego, jak wam działało, czy nic się nie stało??
×
×
  • Utwórz nowe...