Skocz do zawartości
Zaloguj się, aby obserwować  
Luk4don

!!Problemy z Creative g500!!

Recommended Posts

Witam
Dzisiaj kupiłem sobie zestaw creative g500, wszystko ładnie elegancko zapakowane, jednak problemy zaczeły się przy podłanczaniu do kompa
Mam zintegrowaną karte dźwiękową realtek AC97, do której ściągnąłem najnowsze kodeki. Karta ta obsługuje głośniki 5.1 więc nie powinno być problemu. Podłączone jest wszystko napewno dobrze, więc to trzeba wyeliminować. Problem jest taki że nie gra mi głośnik centralny, który jest sprawny bo podłączałem go do innego kanału.
Pomóżcie mi bo nie wiem czy jest problem, czy sprzęt, czy karta

Z góry dzięki

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Skoro centralny nie działa w przypisanym jemu wyjściu, natomiast działa w innym, to wiadomo, że jest ten głośnik sprawny.
W ten sam sposób sprawdź gniazdko wyjścia centralnego, podłączając do niego dowolne głośniki np. fronty. W oprogramowaniu k.dźwiękowej powinien być program do testowania i ustawiania kanałów dźwiękowych. Jak na wyściu kanału centralnego, nie będzie sygnału testowego, świdczyć to może o uszkodzeniu jego, bądź o błędzie w instalacji sterownika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gość
Odpowiedz...

×   Wkleiłeś treść z formatowaniem.   Przywróć formatowanie

  Only 75 emoji are allowed.

×   Twój link będzie automatycznie osadzony.   Wyświetlać jako link

×   Poprzedni post został zachowany.   Wyczyść edytor.

×   You cannot paste images directly. Upload or insert images from URL.

Zaloguj się, aby obserwować  

×
×
  • Utwórz nowe...