Skocz do zawartości
Zaloguj się, aby obserwować  
Gość rafi6666

Buczenie w głośnikach

Recommended Posts

Witam
Mam kolejny problem z moim amplitunerem Pionner VSX-818v-k, kiedy włączę amplituner i głośność jest ustawiona na 40 db to w głośnikach słychać delikatne buczenie, jak by sprzężenie.

Odłączyłem wszystkie źródła dźwięku pozostawiając tylko głośniki, i nadal słychać delikatne buczenie.
Postanowiłem sprzęt wysłać do naprawy na gwarancji, serwis stwierdził że sprzęt jest w 100% sprawny.

Postanowiłem wymienić wszystkie kable i zamontować wtyki bananowe, wszystko solidnie zmontowałem i podłączyłem do zestawu głośników Jamo S506 i nadal delikatnie buczy.

Dodam że dźwięk w stereo oraz w kinie jest poprawny i w czasie słuchania oraz oglądania filmów nie słychać buczenia.

Instalacja elektryczna w domu jest nowa dobrze zrobiona.

Może mi ktoś pomoże jak wyeliminować problem

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

Witam
Mam kolejny problem z moim amplitunerem Pionner VSX-818v-k, kiedy włączę amplituner i głośność jest ustawiona na 40 db to w głośnikach słychać delikatne buczenie, jak by sprzężenie....



Zmień ustawienia sprzętu. Jeśli masz kolumny blisko amplitunera, to spóbuj je rozstawić. Być może głośniki nie mają ekranowania magnetycznego i sprzęgają.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×