Skocz do zawartości
Zaloguj się, aby obserwować  
Zaraza

Prosze o pomoc

Recommended Posts

Witam

Dzisiaj kupiłem kino domowe onkyo z głośnikami quadrala. Amplituner, dvd i tv połączyłem przez kabele hdmi i dzwięk zamiast lecieć na głośniki quadrala leci na głośnik TV. Głośniki są dobrze podłączone bo robiłem speaker test i było oka.
Jestem laikiem i proszę o pomoc bo nie wiem jak to zmienić.

Z góry dziękuję za odpowiedzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Twój amplituner może nie mieć dekodera HDMI - czyli przesyła sygnał (dźwięk i obraz) dalej do TV, ale nie potrafi wydobyć z niego dźwięku (wyjaśnienie "łopatologiczne" icon_mrgreen.gif ) i puścić na kolumny. Sprawdź w instrukcji, czy Twoje ONKYO ma taką możliwość - prawdopodobnie nie...

Podłącz DVD z amplitunerem kablem cyfrowym (optycznym lub koaksjalnym - czyli pojedyńczym kablem cinch 75om) i będziesz miał dźwięk wielokanałowy...

Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Amplituner ma dekoder HDMI. Ogólnie bo dvd moge połączyć innymi kablami ale TV tylko przez hdmi moge podłączyć bo takie mam tylko wyjście z dekodera.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
W ustawieniach amplitunera powinna byc opcja HDMI audio out lub cos podobnego,poszukaj w menu.Nastepnie zmien na Amp bo prawdobodobnie w tym momencie jest ustawione na TV powinno pomoc.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×