Zaloguj się, aby obserwować  
Obserwujący 0
Leszek D.

Pioneer VSX-416 nie łapie DV 393

Witam
Podłączam już od miesiąca zestaw VSX-416 z DV 393 Pioneera /z instrukcją w ręku/ i wciąż na 5 głośników grają tylko 2 przednie! Radio gra na wszystkich ale juz DVD nie. Podłączyłem potrójnym czinczem i coaxialem, i nie wykrywa DIGITALa na wyświetlaczu. Nie mam juz koncepcji. Help

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jesteś pewien, że z odtwarzacza wychodzi sygnał 5.1. Sprawdź w ustawieniach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Musi być płyta /z filmem lub muzą/ z dolby digital np. 5.1 i odtwarzacz
polączony z ampli kablem optycznym lub coaxialnym.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
znowu walczyłem i nic,
w ustawieniach mam włączone: wyjście cyfrowe, dolby digital, DTS, 96kHz>48kHz, MPEG>PCM
sprawdzałem na paru filmach na których widnieje Dolby Digital,
na płytach audio /orginalnych!/ nie widze nigdzie Dolby Digital
kabel coaxial nówka sztuka, sprawdzałem tez zwykłym cinczem /ponoc mozna/
i wciaz lecą tylko dwie kolumny icon_cry.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nie znam tego modelu odtwarzacza, ale
Cytat

w ustawieniach mam włączone: wyjście cyfrowe, dolby digital, DTS, 96kHz>48kHz, MPEG>PCM


w zakładkach gdzie jest PCM ustaw na Bitstream. U mnie tak działa w Panasonic'u.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
w zakładce PCM ma tylko MPEG lub MPEG>PCM, więc raczej nie ma to znaczenia
trzy dni ryłem bruzdy w ścianie na drmo? icon_cry.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0