Skocz do zawartości
Zaloguj się, aby obserwować  
Labea Altus

Pioneer VSX 515

Recommended Posts

Witam,
Drodzy wszyscy na forum, proszę o pomoc w sprawe,
Pierwotnie posiadając stary amplituner RADMOR w zestawie z Altus 140 oraz nowe wstawki Alphard-a 30cm od subwoofera 4ohm wszstko grało tak super że jak bym nie miał z 3000 na kino domowe to podejścia nie było,
skrzynia dawała głęboki bas a średnie i troche twarde soprany dopełniały reszte, nie było źle a burza z subwoofera dawała super efekt,

Dokupując dwie JBL do surround zmieniłem wzmacniacz na PIONEER VSX 515 i co się stało, bas zniknął, sądziłem że elektronika we wzmacniaczu nie wie co to za oporność bo ALTUSY miały w sobie 4ohmy na 30cm głośnikach i stąd nieporozumienie,

Problem jednak jest taki że odcinając bas i pozostawiając wysokie i średnie jako przód a szeregowo podłączając 2x4ohmy do wyjścia sobwoofera pokazje się przy teście aplitunera podłączonych kolumien
ERR SW,

Jeśli ktoś może pomóc w sprawie proszę o komentarz,
Czy podłączenie szeregowo 2x4ohm da 8ohm i czemu tam się pokazuje błąd,

I dlaczego te nowe elektroniczne bajery dają opłakany efekt w stosunku do RADMORa, Proszę o komentarz, pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Amplitunery z niższych półek, nie mają mocnego basu ze względu na słaby zasilacz, stąd potrzeba dodatkowego aktywnego (z własnym wzmacniaczem) suba.
Cytat

Problem jednak jest taki że odcinając bas i pozostawiając wysokie i średnie jako przód a szeregowo podłączając 2x4ohmy do wyjścia sobwoofera pokazje się przy teście aplitunera podłączonych kolumien  
ERR SW,


To wyjście jest na suba aktywnego, a podłączając same głośniki 8omowe po prostu zwierasz te wyjście, i stąd błąd podłaczenia.
Sprawdź jeszcze w ustawieniach menu , jak jest skonfigurowany korektor, być może basy są na minusie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dziekuje za podpowiedz, jak sadze jest to jedyne wytlumaczenie zaistnialej sytuacji, wiec pytanie dalej . jak z pasywnch dwóch membran zrobić aktywny subwoofer, rozumiem ze nalezy wstawic wzmacniacz, ale jak dobrać wzmacniacz i czy wymaga on dodatkoweg źródła zasilania,.
druga opcja prostrza jest aby odzyskac brzmienie to ( przy wymianie średnich tonów i wysokich na 4ohm i zmianie zwrotnicy ( bo rozumiem ze w altusie 140 stosowana jest 8 ohmowa ) - moge zrobic w ten sposob kolumny 4ohowe i odpowiednim balansem probować wyciszyć wowczas przod a wzmocnic 8ohmowy JBL tyl, zyskam pełne pasmo przenoszenia,
( jest możliwym że teraz nie gra niski ton ponieważ zwrotnica 8ohm wycisza w znacznym stopniu dolną membrane ) rozumiem że należało by zwrócić uwagę wowczas na nie granie na maksa z powodu możliwości spalenia 4ohm przodu,

Proszę Was o komentarze, ja jestem lamerem w tych sprawach ale zawsze chetnie poslucham podopowiedzi,
z gory dziekuje i pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cytat

jak z pasywnch dwóch membran zrobić aktywny subwoofer, rozumiem ze nalezy wstawic wzmacniacz, ale jak dobrać wzmacniacz i czy wymaga on dodatkoweg źródła zasilania,.


Najprościej to kupić gotowy subwoofer aktywny, ale zapewne chcesz wykorzystać swoje głośniki, wówczas trzeba dokupić np. na allegro stary, sprawny odpowiedniej mocy wzmacniacz, podłączyć do niego głośniki i połączyć go do wyjścia SUBWOOFER w amplitunerze. Można również kupić gotowy wzmacniacz (kit) do suba wraz z filtrem, ale to raczej coś dla majsterkowicza, gdyż zasilacz trzeba samemu zorganizować.
Cytat

druga opcja prostrza jest aby odzyskac brzmienie to ( przy wymianie średnich tonów i wysokich na 4ohm i zmianie zwrotnicy ( bo rozumiem ze w altusie 140 stosowana jest 8 ohmowa ) - moge zrobic w ten sposob kolumny 4ohowe i odpowiednim balansem probować wyciszyć wowczas przod a wzmocnic 8ohmowy JBL tyl, zyskam pełne pasmo przenoszenia,


Nie kombinuj, bo 4 omami spalisz wzmacniacze dostosowane do 8 omowego obciążenia.
Musisz poszukać w MENU ustawienie korektora i odpowiednio go ustawić. Zobacz także, czy fronty MAIN nie są ustawione na SMALL, jeśli tak to przestaw na LARGE.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Mam pytanko, może to trochę z innej beczki.
Chcę kupić amplituner w cenie do 1000zł. Mam kolumny Tonsil 70W - z ubiegłej epoko, ale jak dla mnie grają rewelacyjnie.
Odsłuchiwałem w sklepach Pioneera VSX-416 i 516 z różnymi kolumnami, ale prosiłem o odłączanie Woofera, ponieważ niemam miejsca w domu na skrzynkę. Wniosek wyniosłem jeden: bez woofera wielka kicha, zero niskich tonów. Dla porównania mam obecnie amplituner z ubiegłej epoki telefunkena i nigdy nie ustawiam basu ani sopranu na maksa. Posiadałem przez kilka miesięcy SONY STR-235 ( o ile pamiętam). Pozbyłem się go ponieważ dźwięk był taki sobie, myślałem, że to Sony robi kiepski sprzęt, ale może jest tak że wszystkie nowsze aplitunery bez woofera mają kiepski basik?
Proszę o polecenie mi jakiegoś sprzętu może być używany. Chodzi mi głównie o słuchanie muzyki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×