Skocz do zawartości
Zaloguj się, aby obserwować  
adolf999

Problem z podlaczeniem

Recommended Posts

Mam nastepujacy problem: nie wiem jak podlaczyc glosniki do wzmacniacza Jvc a-10x. Probowalem juz wszystkich kombinacji i dziala tylko jeden. W momencie gdy wciskam przycisk "speakers" zaczyna dzialac drugi glosnik ale pierwszy przestaje. Dodam ze od kazdego glosnika odchodza dwa druciki. Ponizej zamieszczam zdjecie tylu:

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Głośniki podłączasz do górnego szeregu wyjść SPEAKERS A. Zgodnie z oznaczeniem na obudowie. Głośnik lewy do lewego (L) wyjścia, a prawy do prawego ® wyjścia. Odpowiednio plus do plusa i minus do minusa dla każdego głośnika (kolumny). Selektorem wyjść SPEAKERS ustaw na A.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Przepraszam, zle opisalem zdjecie i stad pewnie moje niezrozumienie. Dodam jeszcze ze na obu glosnikach jest przelacznik ktory mozna ustawic na + i -. Moglbys mi jeszcze raz lopatologicznie wyjasnic?icon_smile.gif Ponownie wklejam:


Aha. Przycisk "speakers" mozna ustawic na 1 albo 2

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kanał lewy wzmacniacza jest po lewej stronie, a prawy po prawej. Górny rząd jest dla SPEAKERS A, a dolny rząd dla SPEAKERS B.

SPEAKERS A
Lewy plus * Lewy minus *** Prawy minus * Prawy plus

SPEAKERS B
Lewy plus * Lewy minus *** Prawy minus * Prawy plus

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Podlaczam tak jak mowisz i dalej to samo:( pewno cos zle robie...Moze bylbys tak mily i podpisal mi poniszy obrazem w paincie tak zebym wiedzial ktory kabel z ktorego glosnika ma isc do poszczegolnych wejsc. Ponizej wklejam "czyste" zdjecie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Niestety nie dziala. Albo jeden albo drugi gra. Mi sie wydaje ze to przez to ze wszystko jest na lewy kanal. Bo z oznaczen na wmacniaczy wynikaloby ze gorny, poziomy poziom to kanal lewy a dolny, poziomy poziom to kanal prawy. Jesli tak by bylo to jak mialbym podlaczyc?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Podlaczylem tak jak wskazales na rysunku i teraz dziala tylko lewy glosnik. Jak przelaczam "speakers" to prawy wogole nie dziala. Z napisow z tylu wynika ze gorny rzad to LEFT a dolny RIGHT.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Z Twoich opisów wynika, że głośnik podłączony do dolnego rzędu RIGHT, przy każdym podłączeniu i stawieniu przełącznika wyjść A i B, w ogóle nie odzywa się. Jeśli tak jest, to uszkodzony jest prawy kanał wzmacniacza, lub w którymś miejscu tego toru jest przerwa w ciągłości sygnału. To musiałby sprawdzić ktoś znający się na rzeczy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zależy kto będzie w nim grzebał i które elementy są uszkodzone. Nie znam na tyle tej konstrukcji by stwierdzić, czy końcówki mocy są na tranzystorach, czy na układzie scalonym. Tranzystor jest tańszy i łatwiej o zamiennik. Przy odrobinie szczęścia koszt naprawy może wynieść 20-30zł. Ale nawet może dojść do 100zł i więcej, a to może stać się już nieopłacalne.
Lepiej byłoby jakby jakiś zaufany elektronik zdiagnozował problem, zanim udasz się do specjalisty, który za samo zerknięcie do środka zaśpiewa parę dyszek.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×