Zaloguj się, aby obserwować  
Obserwujący 0
marcinbmb

HK 980 + JBL Studio 280 bardzo cicho gra

Witam wszystkich.

Zakupiłem zestaw jak w temacie, kolumny nowe, wzmacniacz używany - sprawdzony przed zakupem. Po podłączeniu wszystkiego kolumny ledwie wydaja z siebie dźwięk. Gniazda w kolumnie zmostkowane, podłączone kablem 2x2,5mm2 do wzmacniacza odpowiednio kolorami. Muzyka grana z Iphone`a przez kabel 2xchinch - mini jack podłączony do AUX. Proszę o jakieś rady jak to zmusić do działania icon_evil.gif Z góry dziękuje za pomoc.

Pzdr,
Marcin

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Spróbuj przez inne wejście oraz z innym źródłem. Może też być kabelek źródło - wzmacniacz.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dzisiaj spóbuję innych kabli ale czy może mieć to aż takie znaczenie (kable są nowe)? Muzyka gra naprawdę cicho, muszę ściszyć TV żeby coś słyszeć icon_mad.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witam.

Sprawdź poprawność połączeń, spróbuj podłączyć na innym kanale. Możliwe, że kabel jest felerny i na to bym stawiał. Jeżeli wzmacniacz i kolumny są sprawne, to mina musi być po stronie połączeń.
A grasz na tym kanale, co masz podpięty sygnał ?

Pozdrawiam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cześć.

A więc, zieluwid i Adamc mieliście rację - problemem był kabel 2xchinch - minijack. Wymieniłem na nowy i wszystko działa. Dzięki za pomoc.

Pzdr,
Marcin

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0