Zaloguj się, aby obserwować  
Obserwujący 0
Grzegorz19

ZESTAW Denon DRA-F107 i problemy

Witam, zakupiłem jakieś 2 tygodnie temu używany, ale jak wspominał sprzedawca w 100% sprawny zestaw Denon DRA-F107 + DCD-F107 + GŁOŚNIKI SCF107
na pierwszy rzut oka, podłączyłem fajnie nawet grał ten zestawik, ale ostatnio pojechałem do media aby zakupić kabelek AUX--Mini-Jack, tak abym mógł słuchać muzyki z komputera ponieważ stary kabelek był już uszkodzony, po podłączeniu kabelka i włączeniu muzyki wieża grała przez jakąś połowe pierwszej piosenki, po czym zaczęła "Pstrykać", dźwięk bardzo mi znajomi ponieważ takiemu samemu dzwiękowi towarzyszy zmiana źródła dźwięku na pokrętle (Sourca), z cd/usb/tuner/aux.
Zaczęło pstrykać tak cały czas dosyć szybko, po czym muzyka przestała grac(słychać tylko taki dzwiek, zródlo dzwięku na wyswietlaczu sie nie zmienia), i od czasu do czasu pstrykalo, i muzyka sie czasem włączała i za chwile znów nie było nic słychac, nie mam pojęcia w czym jest problem ale jestem ładnie to ujmując lekko "zdenerwowany" ponieważ wydałem 1000zł a tu za chwile okaże się, ze moge uzywac tego zestawu jako ozdoby do pokoju :/

Bardzo proszę o jakąs rade, jesli ktoś ma jakiś pomysł czego moze to być przyczyna, nie mozliwe jest zeby podłacze kabla AUX uszkodzila wieze, ale wlasnie wtedy zaczął się ten ogromny problem...

Z góry dziękuje bardzo za szybką odpowiedz/pomoc :/


lick do zakupionego przezemnie sprzętu: http://allegro.pl/zestaw-denon-dra-f107-dc...4493867804.html

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cześć.

A czy problem powtarza się, kiedy słuchasz cd, lub innego źródła ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wygląda jakby coś się zwarło w gnieździe i cały czas coś się włączało i wyłączało. A może też kabel ma jakąś fabryczną wadę (coś tam zwiera, może źle zlutowane).
Jeśli nie znasz się na tym by zdemontować gniazdo, albo tylko spróbować je rozłączyć dla sprawdzenia, czy to nie w nim coś się zwiera, to zanieś sprzęt do jakiegoś serwisu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Faktycznie tak to wygląda, z tym, że wzmacniacz jest ciągle pod prądem, wyświetlacz nie gaśnie. Wydaje mi się, że będziesz musiał poradzić się u elektronika. W ogóle, to brzmi jak przekaźnik miękkiego startu, a przynajmniej bardzo podobnie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0