Skocz do zawartości
Zaloguj się, aby obserwować  
Gyver

NAD 510 kontra bezpieczniki

Recommended Posts

Witam,
Mam mały problem z odtwarzaczem CD NAD 510 bardzo często pali mi bezpieczniki. Przez ostatnie 3-4 miesiące co najmniej 4 bezpieczniki poszły z dymem, ostatni dzisiejszego poranka. Co może być tego przyczyną?
Kupiłem go używanego, w środku miał bezpiecznik T630/250V i takie też wkładałem. Zastanawiam się czyby tym razem nie włożyć troszkę większego. Jest to bezpieczne, czy lepiej dalej wkładać T630, a winowajcy szukać gdzieś indziej? A może ten typ tak ma i jest to normalne zjawisko?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Rozumiem, że nie ma w pobliżu bezpiecznika opisu jaka wartość powinna się tam znaleźć? Patrzyłeś dobrze?
Instrukcji obsługi też pewnie nie masz? Może trzeba by znaleźć w necie instrukcję serwisową?
A jeśli nie, to spróbuj zanieść odtwarzacz do serwisu, by fachowiec go obejrzał. Może przy okazji wyeliminuje jakąś usterkę powodującą
palenie się bezpieczników, albo ustali jaki powinien się tam znaleźć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Na płytce pisze T630/250V, czyli wkładałem dobre (nie wiem czemu, ale wcześniej nie zauważyłem tego napisu icon_mrgreen.gif ).
Pisze też żeby wkładać tylko takie, więc pomysł z włożeniem troszkę mocniejszego może okazać się ryzykowny.
No cóż nie pozostaje mi nic innego jak włożyć odpowiedni bezpiecznik i zobaczyć ile wytrzyma. Jeżeli nie za długo to dam go jakiemuś fachowcowi do obejrzenia.
Chyba, że ktoś ma jeszcze pomysł co może powodować tak częste palenie bezpiecznika?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×