Zaloguj się, aby obserwować  
Obserwujący 0
pstryk

Problem KENWOOD A-57

Cześć wszystkim,
jestem tu nowy(i w temacie audio też jestem dość nowy) i zgłaszam się do Was, specjalistów i pomoc. Jest prawdopodobnym że mój problem jest dla Was absurdalny, ale już nie wiem co robić.
Jestem szczęśliwym posiadaczem wzmacniacza Kenwood A-57. Mam do niego też podłączone CD(DP-940), radio(T-74L), kasety(X-54) tej samej firmy i laptopa przez kartę dźwiękową Sound Blaster SBX 5.1.
Zakupiłem też do niego gramofon firmy Lanco... i tu nastąpił problem. O tuż po podłączeniu gramofonu i włączeniu go, głośniki zaczęły trzeszczeć. Nawet jeżeli przełączyłem na CD.
Myślę sobie że to może być wina za małego zasilenia tego wzmacniacza, bo są na nim takie dwie wtyczki jak do gniazdka.
I tu się pojawia moje pytanie. Czy dobrze rozumuję? A jeżeli tak, to skąd zdobyć te kable? bo nigdzie nie mogę znaleźć.

Kontrolnie dorzucam zdjęcia.

DSC01446.jpg


DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cześć.

Cytat

skąd zdobyć te kable? bo nigdzie nie mogę znaleźć.



O jakie kable Ci chodzi ?
Trzeszczy jak odłączyłeś gramofon ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Chodzi mi o te kable do tych wejść jak do gniazdka.

Nie, po odłączeniu gramofonu i przestaje trzeszczeć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Co do kabli :
To są gniazda do podłączenia kolejnych elementów zestawu, czyli odtwarzacza CD, tunera, magnetofonu, gramofonu...

Cytat

Nie, po odłączeniu gramofonu i przestaje trzeszczeć.


Nie rozumiem. To trzeszczy, czy nie trzeszczy po odłączeniu gramika ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Te dwie wtyczki, a własciwie wejścia/gniazdka, na zdjęciu dolnym służą do podłazcenia np. odtwarzacza cd, wzmacniacz jest formą rozgałęźnika dla prądu. NP jak wączysz go i bedzie podłączone pod gniazdko cd to cd też się włączy. Tak zrozumiałem to Twoje pytanie.

edit : Może lenco trzeszczy bo nie masz podłączonego uziemnienia tego gramiaka ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Po odłączeniu gramofonu przestaje trzeszczeć. Ale jeżeli on jest podłączony to trzeszczy nawet z CD czy laptopa.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dziwne. Ale to znaczy, że jest to wina gramofonu, lub wejścia phono. Albo wzmacniacza phono we wzmacniaczu. Podłączyłeś uziemienie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
A co masz podlaczone pod te zaciski 14V i 16V chodzi mi o urzadzenia....
Moze to one zaklucaja sygnal phono

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!


Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.


Zaloguj się
Zaloguj się, aby obserwować  
Obserwujący 0