Skocz do zawartości
Zaloguj się, aby obserwować  
siekierowy

Usmażony przedwzmacniacz

Recommended Posts

Historia mojego przedwzmacniacza
Posiadam przedwzmacniacz gramofonowy Yaquin MS-12B. Kupiłem go ze standardowymi chińskimi lampami elektronowymi, dla podniesienia efektów wymieniłem lampy: kupiłem PSVANE 12AX7 oraz lampy zamienniki do 12AU7 - 6CG7 6FQ7 RCA. I tu zaczęła się moja przygoda.
Niestety nie doczytałem i wstawiłem lampy RCA bez żadnych przeróbek. Przedwzmacniacz działał bez problemu kilka dni, niestety przestał. Sekcja lamp 12AX7 funkcjonuje poprawnie, natomiast sekcja lamp 12AU7 nie funkcjonuje. Po przełożeniu prawidłowych chińskich lamp 12AU7 nie żarzą się.
Rozebrałem przedwzmacniacz i … okazało się że usmażyłem trochę płytkę.
Prawdopodobnie jeden z elementów został uszkodzony – przesyłam zdjęcia. Może ktoś zna ten układ i wie co mam wymienić, jak sprawdzić, które podzespoły są uszkodzone. Dodam, że w kwestii elektroniki jestem laikiem, potrafię jednak dobrze lutować 

Proszę o pomoc



DSC01446.jpg

DSC01446.jpg

DSC01446.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cześć.

Przykro to słyszeć. Tym bardziej, że nie wiem czy znajdziesz tutaj kogoś, kto podpowie ci jak naprawić Twoje pre, opierając się tylko na zdjęciach. Zapewne nie powiem Ci nic nowego, ale ja na Twoim miejscu udałbym się do elektronika. Myślę, że to robota dla specjalisty, nie wiem czy samodzielne podejmowanie się takich napraw nie będzie ryzykowne. Obyś nie uszkodził gorzej przedwzmacniacza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Przychylę się do opinii Zieluwida. To, że coś "usmażyło się" mogło być przyczyną czegoś lub konsekwencją. Takie lekko amatorskie naprawy to lekkie wróżenie z fusów - może się uda. Dobry serwis, pomierzy napięcia i odda Ci sprawny sprzęt.
Pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Kiedy kupiles tego Yaquin? Masz go od nowosci? bo jak tak sprobuj oddac go na gwarancje do salonu gdzie go kupiles i powinni sami oddac go do serwisu tej firmy. Tylko taka rada - nie mow im ze cokolwiek przy nim wymieniales lub grzebales. Czy plomba ( naklejka ) jest cala?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Czasami mozna ja delikatnie odklejic i wtedy jest ok. Jak w ogole jest i zostala uszkodzona to sorry ale gwarancja przepada.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Cześć

wybaczcie, ale byłem cały weekend poza domem bez sieci.
Yaquia używam od 3 m-cy. Kupiłem do w Chinach - więc reklamacja, raczej nie wchodzi w grę - zbyt duże koszty wysyłki. Pisałem już do sprzedającego, ale się nie odezwał.

Wydaje mi się - uzyskałem takie potwierdzenie na innym forum, że prawdopodobnie spaliłem rezystor (to to miejsce spalenia na płytce). Wymienię go i zobaczymy. Reszta na płycie wygląda dobrze, więc mam nadzieję, że będzie OK.

Dzięki wszystkim za odpowiedź i wsparcie

Piszę z Poznania


R

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Jezeli piszedl sam rezystor to nie bedzie problemu z wymiana. Gorzej bedzie jak uszkodzilo sie jeszcze ktorys podzespol . Niby nic nie widac ale do konca nie mozna byc pewny. Zobacz jak bedzie zachowywal sie preamp po wymianie rezystora.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
R142 = rezystor, sprawdź na schemacie albo na nim jaki to rezystor i przelutuj. Na oko to opornik na którym wydziela się dużo ciepła, bez schematu nie wiem jaką pełni rolę w tym urządzeniu, więc ciężko zgadnąć co jeszcze mogło pójść.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

Zaloguj się, aby obserwować  

×